Release PCSX ReARMed r22 - now using the DSP


FaeMinx

Rainbow Liberation Instigation
Joined
Dec 11, 2010
Messages
3,131
Age
41
Location
outside looking in side looking out
Is there a way to do that via the Pandora's wifi? My card reader is broken, and the usb port on my Pandora no longer works... so no way to get files off of my computer.

On the Pandora, Firefox no longer works... chromium won't let me download anything... managed to install Aurora via pnd manager... when I try to do a search on Google, the download window pops up trying to I assume download the search results which just stalls...not getting anywhere.

I'm guessing if I entered the exact address of the download it might work.

Any simple way to update?

Edit: Have just started the download of the latest full firmware flash via Aurora. Fingers crossed, looks like it's going to work (if the download manages to complete).
 
Last edited:

FaeMinx

Rainbow Liberation Instigation
Joined
Dec 11, 2010
Messages
3,131
Age
41
Location
outside looking in side looking out
635fd06c7cfaf2283e603f4b57c11ac2.jpg


Os updated.
It's still happening. ..?

If I don't change any settings in game it's fine... so I can use save states.
But something isn't right.
 

notaz

Certified Guru
Joined
Aug 23, 2005
Messages
4,913
Location
Lithuania
Website
notaz.gp2x.de
So you did a full reflash?
Does the corruption also affect menu or the desktop?
Could be this too, for that you need additionally to "upgrade pandora OS" from the system menu.
You can also try deleting or renaming appdata (/media/<card>/pandora/appdata/pcsx_rearmed/), maybe it's some config corruption (bad gamma most likely).
 

FaeMinx

Rainbow Liberation Instigation
Joined
Dec 11, 2010
Messages
3,131
Age
41
Location
outside looking in side looking out
So you did a full reflash?
Does the corruption also affect menu or the desktop?
Could be this too, for that you need additionally to "upgrade pandora OS" from the system menu.
You can also try deleting or renaming appdata (/media/<card>/pandora/appdata/pcsx_rearmed/), maybe it's some config corruption (bad gamma most likely).

I did a full reflash.
It affects the menu as well, but not the desktop.
When the issue first occurred, I deleted the pnd and appdata folder... downloaded r22 only to find no change... that's when I came here for help.

I don't think it's what you linked to, but I'm happy to try updating the os via the menu. I'll edit this post with the results when it's done.

Edit: That fixed it. I can change settings to my hearts content now. Thank you.
 
Last edited:

asimov-solensan

Very Active Member
Joined
Jan 8, 2010
Messages
631
If there will be any improvement in this emulator I just found a bug. In tombi 2 (tomba 2). Some tracks sound abnormally slow, to the point that gameplay becomes very annoying.

Pretty easy to reproduce. In the first level advance a bit until the music changes from the initial happy tune to a more dramatic one. This second tune sound really bad.

Checked with PAL and NTSC versions and happens in both.
 
Top