Release Minecraft (launcher)

edgex004

Advanced Member
Joined
Jan 5, 2008
Messages
1,166
2This is the cert from logging into minecraft.net. It might be the cert you need, but probably isn't. I can try to take a look at wireshark later.
 

Attachments

ingoreis

Advanced Member
Staff member
Joined
Jan 18, 2010
Messages
8,083
Age
38
Location
49.491276,8.423518
Unfortunaly ..a short Test say no from here.
I still can't login.

Downloaded the jre9 "(server only)" Version and replaced it on my Desktop Folder.
Started it and the same login Error.

Then i deleted the old Appdata and let the Version download all Files new...
...same Error.

I think we must wait for @edgex004

another Idea..is it not possible to say Java to accept all Certificates?

Its late here too i go to bed now,gn8 ;)
 

edgex004

Advanced Member
Joined
Jan 5, 2008
Messages
1,166
Too bad. Have you transisted your account to be a Mojang account? I hadn't and needed to do so in order to log in.
 

edgex004

Advanced Member
Joined
Jan 5, 2008
Messages
1,166
I tried checking out the login attempt on the Java9 client PND. I couldn't determine anything useful. I am suspecting that Wireshark on the Pandora stops recording after a second, as after a second I got 1-5 packets and then none after that until I restart recording. Therefore I'm thinking I missed the login. I might be able to try on a laptop later, but honestly I'm not sure what to look for as I've never used Wireshark before.
 

ptitSeb

Serial Porter
Joined
Aug 15, 2012
Messages
8,423
Age
46
Location
France, near Lyon
I have uploaded a new version of the jre (server) version of the Launcher. This time, I took all the "security" folder (cacerts and all) of a jdk8 distribution to replace the one in the jre folder. Maybe it will work better this time?
 

ingoreis

Advanced Member
Staff member
Joined
Jan 18, 2010
Messages
8,083
Age
38
Location
49.491276,8.423518
Yay it work...i do try some Things to optimize and then i will make a Video of it.
Thaaaanks :D

Optifine do not work as you said. ;)
Have up to 6 FPS in my short Tests.
Maybe i can get more FPS here with replacing the RessourcePack against a more tiny Pack.

 
Last edited:

ptitSeb

Serial Porter
Joined
Aug 15, 2012
Messages
8,423
Age
46
Location
France, near Lyon
So, I have update the minecraft pnd, but I only put it here as a beta for now.

Here is it: minecraft.pnd *EDIT* link remove, the version is on the repo.

Please report how it's working, and if it worth updating the one on the repo.

The news are:
* Used JRE8 from Azul (it's an eval, not sure of the limitations, seems to works fine)
* Compatible with version 1.13+ (be warned, it seems much slower then 1.12)

If the JRE8 doesn't work well enough, I have a fresh build of JDK11 ready to roll.
 
Last edited:

ingoreis

Advanced Member
Staff member
Joined
Jan 18, 2010
Messages
8,083
Age
38
Location
49.491276,8.423518
did not have Time @the Moment.

I do not forget that nice PND.

-Had Holiday in Würzburg and wow that is realy a nice City.
-had installed a newer Android for a Friend,
and i am nearly daily 10Hours @work + Driving Time 2H/Day

@the Moment in my tiny little free Time i fight with an older DualCore Laptop for the Father of my Wife to install:
Windows10,UbuntuLinux and AndroidX86 with Multiboot on one HDD.

And one of the Problems is my Wife.
Nearly every Free Day i have...she want to somewhere other with me....swimming....visiting Parents....Birthday there...or just shopping.

the only thing i used my Pandora last Weeks is Partitionating an ssd with Gparted.

I did not forgot your PND and your afford and i am thankfull for that..but in the Moment i do not have the Time for Minecraft.

Maybe in near Future :)

Thanks for creating that PND..i am curious to try it soon :)
 

ptitSeb

Serial Porter
Joined
Aug 15, 2012
Messages
8,423
Age
46
Location
France, near Lyon
I have pushed the latest minecrat pnd to the repo.

Build 10
----------

  • Updated libs
  • Added lwjgl 3 (so compatible minecraft 1.13+)
  • embedded a JRE 1.8
(still, minecraft 1.13+ is much slower than 1.12,you've been warned)
 
Top