Slackware inside Pandora.

Thanks for the info. I will try then.

Edit : I tried internal wlan in -current again but the network is not showing (router). With a stick I have no problem.
Last edited:
So I tried again (never give up). QT5 is again installing for -current. Before I had only 600MB for swap and this was probably not enough.
Now I have 1GB and top shows about 930MB used (getting more), RAM full used (of 512MB)and other programs killed , only top is running.
And top shows about 90% wait (because of swap - SD I/O, LED is always on). Available mem shows 0-8MB and ld is 0.x % CPU.
Is there hope for getting to an end or should I stop and make a bigger swap? And how long will it take with 0.x % for ld? Days, weeks, before Pyra is out (ld running about 2 days with 1200Mhz)?

Thanks for help.
Hrm, tried to enable dropbear on the current 14.2beta, but it seems the dropbearkey utility to generate SSH host keys is missing, so the initscript bugs out. I'll generate keys manually using ssh-keygen (which is in the system) later.

Also, wifi seems strange - I couldn't connect to my network by selecting it in Network Manager and then entering the key: The connection profile was created, but without saving the key. Only worked after I edited that existing connection and added the WPA key there a second time (tried several times, so I'm pretty certain I entered the wifi password correctly at least once).
Won't you use /etc/rc.d/rc.sshd instead ?

I can't try wifi for now, but it was working in my last tests.
Ow, not used to Slackware - only had a look at /etc/init.d... /etc/rc.d sounds somewhat BSD-ish...
So after about 3 days the QT5 install stopped with ld error : memory exhausted so it seems 1GB swap is not enough. But if there is 90% CPU waiting for swap and just 1% for linker does it make sense to do the installation? Or is there another way to get it installed? My card is SanDisk extreme 45MB/s which should be fast enough. More RAM would be better.
I don't know. Qt5 is already working and packaged for 14.2, if you want to use an unstable release, use this one.
I know about 14.2 but the program I want to try is hf so I want try the -current version.
Hi new, xd. I have some problem. Because the problem of i can´t use sbopkg (sync fail) and the sound don't work, i reinstalled Slackware. but, i tried current and beta, different sd cards and the pandora star button does´t work, the wifi doesn´t work (Mounting the PND Fail). i tried to installing like 5 times, and 5-6 hours of installing, can you help me of this problem pls?? its a pandora rebirth

edit: it says permission denied, im in the root user
edit: nice! i restar and login new in root user! working. :)
Last edited:
Hey! I try to play videos, sound work but the video don´t work, sometimes give me the error "mplayer / mvp has crashed." i need to install something??? thx for ur help!!!! :) :D
i have stable, latest version of smplayer

when im installing kde, i write slackpkg upgrade and give me and error connecting to mirror, tried different time and different sd card
Last edited:
I have no such problem.
Maybe your video has a resolution >= 720p.

About slackpkg, the default mirror is now defunct.
Enable only this line :

in /etc/slackpkg/mirrors
how can i toggle wifi in kde desktop???, i search in the menu but i click and nothing apenned
Hi! I tried to run PNDManager in KDE and dont appear, only appear "Run pnd application" and i dont know how to run, i clicked and nothing hapened. pls help :D.