SuperZaxxon v1.61 released!

Joined
Aug 15, 2011
Messages
495
Location
Bristol, England
I can reproduce the error fairly consistently and quickly.

I've updated that thread with the error that occurs and will also uplaod the xorg log file shortly.

Is there anything I can do (as the issue is consistent on my OP).

Edit: I've uploaded the contents of xorg.0.log, dmesg and proc/bus/input/devices
 
Last edited by a moderator:

slaeshjag

¯\_(ツ)_/¯
Joined
Apr 8, 2010
Messages
2,687
Location
~Stockholm, Sweden
I have updated my repo, it now has a configurable setting for icon size to be system or native, where native is whatever the icon file is.
 

fusion_power

Advanced Member
Joined
Dec 25, 2005
Messages
13,047
Location
germany
Website
Visit site
The settings button is one of the best ideas of the Pandora GUI, simple, intuitive and you can reach the basic settings fast. GZ to teh "inventors", please more of this. :) I actualy like the big icons there, better overview and it looks ike these settings are also "big" which is actualy true. ;)

Improves the Desktop usage alot, sad that this concept is not for every setting.
 

N3Cr0

Member
Joined
Mar 22, 2013
Messages
279
Better late than never...

I tried the OS upgrade on my SD card. Now I cannot enable wifi anymore.








=======================================================================================
PND : /usr/pandora/apps/op_wifi.pnd
PND_FSTYPE : Squashfs
APPDATADIR : //pandora/appdata/op_wifi
APPDD_FSTYPE : rootfs ext2
PND_CPUSPEED : <unset>
EXENAME : op_wifi.sh
ARGUMENTS : <unset>
=======================================================================================
[ START ]--- Mount the PND ----------
Mounting : mount -t squashfs -o ro "/dev/loop0" "/mnt/utmp/op_wifi"
mount: unknown filesystem type 'squashfs'
WARNING : mount faild, re-tring
mount: unknown filesystem type 'squashfs'
ERROR The PND File-system is not mounted !
+++++++
Loopback devices :
/dev/loop0: [b301]:247832 (/usr/pandora/apps/op_wifi.pnd)
Are mounted on :
For these Union :
ERROR: The Union File-system is not mounted !
+++++++
Loopback devices :
/dev/loop0: [b301]:247832 (/usr/pandora/apps/op_wifi.pnd)
Are mounted on :
For these Union :
[ FAILED]--- Mount the PND ----------

(zenity:2217): Gtk-WARNING **: Unable to locate theme engine in module_path: "ubuntulooks",
=======================================================================================
Return code is : 6

Am I missing something? o_O

Is there a way to fix it without a clean reinstall?

EDIT:

I believe I just found it: I'm still on Kernel 3.2.53 .

Could someone tell me where the updater stored the new kernel image, so I can copy it into /boot/ ?

EDIT2:

The new kernel image did not fix my error.
 
Last edited by a moderator:

WizardStan

Mega GP Mania
Joined
May 24, 2008
Messages
16,733
You *should* be able to download and install this ipk to get the new kernel.

Stick it on your SD card, and "sudo opkg -i omap3-pandora-kernel2_3.2-pandora-r17.5_omap3-pandora.ipk"
 

Askarus

Hardcore Member
Joined
Sep 28, 2011
Messages
4,310
Location
Germany
Do you have an USB to Ethernet adapter?

Maybe you simply connect to the internet then and run the update again?
 

N3Cr0

Member
Joined
Mar 22, 2013
Messages
279
I donwloaded the uImage-3 separately and I'm now on 3.2.57, but the error is still there.

And no, I've got no USB2ethernet adapter.

USB host fails as well.
 
Last edited by a moderator:

N3Cr0

Member
Joined
Mar 22, 2013
Messages
279
You *should* be able to download and install this ipk to get the new kernel.


Stick it on your SD card, and "sudo opkg -i omap3-pandora-kernel2_3.2-pandora-r17.5_omap3-pandora.ipk"
That's it! 

Now I'm on 3.2.58 and my Wifi works, USB as well.

Thank you very much!
 

doragasu

Member
Joined
Jun 2, 2008
Messages
321
Updated and working fine right now, but I also preferred the big icons, hope we can get them back!
 

slaeshjag

¯\_(ツ)_/¯
Joined
Apr 8, 2010
Messages
2,687
Location
~Stockholm, Sweden
If you're talking about the icons in the config tray, you can get them back by right-clicking it and selecting the "Show large icons" option. If it's not there, you need to run "update pandora OS" again.
 

F_Slim

IDDQD
Joined
Aug 25, 2010
Messages
1,400
Age
40
Location
Germany
If you're talking about the icons in the config tray, you can get them back by right-clicking it and selecting the "Show large icons" option. If it's not there, you need to run "update pandora OS" again.
Yep, this update made me very happy, thanks :)
 

hdonk

Active Member
Joined
Sep 12, 2008
Messages
561
I've just upgraded to 1.61, and now get unknown filesystem 'ubifs' when trying to mount the nand from by SD card booted OS...

Anyone else seen this?

Edit:

D'oh.

ubi0:rootfs, not ubi0:root

dmesg & google are our friends :)
 
Last edited by a moderator:
Top