Release Zaxxon Hotfix 6 - Beta 1 released!


Darkknight512

Active Member
Joined
Sep 7, 2010
Messages
637
Age
27
Location
Canada
I think the "overclock revert" message on boot after a forced shutdown has a grammatical mistake in it, not sure what it was, just remmber seeing it.
 
Last edited by a moderator:

vadsamoht

Well-Known Member
Joined
Jun 11, 2010
Messages
1,022
Age
30
Location
South Australia
I think the "overclock revert" message on boot after a forced shutdown has a grammatical mistake in it, not sure what it was, just remmber seeing it.

It was:



Code:
Warning!


The system has not been shutdown properly last time.

As you overclocked the CPU as default speed, this might be the reason for that.

Therefore, for this session, the current CPU speed has been set to 500Mhz.



and should be along the lines of:



Code:
Warning!


The system was not shutdown properly last time.

As you overclocked the CPU as default speed, which might have been the cause of the problem the CPU speed has been set to 500Mhz for this session,.

Athough I think it's clear enough without needing to be changed.


On a semi-unrealated issue, would it be possible to have an option to say 'No thanks, keep the CPU speed at the default' for situations where the user knows that the problem was not cue to overclocking?
 
Last edited by a moderator:
Top