Release HotFix 6 Alpha 3 out!

Discussion in 'Software Releases' started by EvilDragon, Jun 18, 2011.

  1. EvilDragon

    EvilDragon Administrator Staff Member

    Joined:
    Mar 4, 2003
    Messages:
    19,652
    Location:
    Ingolstadt
    As promised, the third alpha Version of Hotfix 6 is out, which fixed the bug where your username had to be evild ;)


    Aditionally, notaz applied a fix to the charging which hopefully should prevent the freezes!


    It would be great if you guys could help testing if it breaks anything or if it works fine so far!


    The changes for HF6a3 are:


    * XFCE4 got a cleaned up menu as well as a more useful panel bar (I hope :) ) including Toggle WiFi as well as a quick CPU Speed changer


    * Pandora-Button for XFCE4-Menu now works way better


    * Tempels PNDStore is built-in


    * Caines new Nub-Settings are built-in


    * midori and Arora have been completely removed - please use the PND version. Instead, links2 has been included as quick and fast browser and is now being used for viewing documentation.


    * NetworkManager has been upgraded to a slightly newer version. netm-cli (the command line version) is included in the OS. This will be used by MiniMenu to connect to the internet (not included yet).


    * A new default GUI selection has been included: "GUISelect". If you select this as default GUI, you'll be asked while booting whether you rather want to boot into MiniMenu or XFCE4


    * kernel: WizardStan's optimized charger settings have been included. This should improve charging and increase the life of your battery.


    Thanks of course to all the devs (mainly notaz, sebt3, WizardStan, Ivanovic, tempel, Caine, Milkshake and skeezix) for the help so far :)


    Still stuff to do for HF6:


    * Include Tutorial for new users (work has begun)


    * Include updating of PNDs via internet into MiniMenu (mostly done, except for WiFi connection)


    * Include charging screen (i.e. if you connect the Pandora to AC when it's switched off)


    Please, report any bugs you may encouter on the Bugtracker!


    Here's the download: Zaxxon Hotfix 6 Alpha 3 Flash


    As this is a full flash, it will delete all your personal settings and files that are stored on the NAND! Be sure you don't have anything important there!


    To install it, simply extract the archive onto the root of your SD Card.


    Insert the SD Card into the left slot. Keep R (shoulder) pressed while switching on your Pandora and select "Boot from SD1"


    If "Boot from SD1" doesn't appear, try to reformat the SD Card using Panasonic SD Formatter, recopy the files and retry.


    You can also use the SD Installer and run HF6a3 off SD Card.


    Grab the image needed for the SD Installer here


    Enjoy :)
     
    Tags:
  2. Blue Protoman

    Blue Protoman Well-Known Member

    Joined:
    Mar 6, 2010
    Messages:
    4,119
    Wow, will try!
     
    Last edited by a moderator: Jun 18, 2011
  3. peelie

    peelie Member

    Joined:
    Apr 6, 2007
    Messages:
    887
    wifi does not want to connect; it is enabled but can't connect to my router


    edit


    here is dmesg :



    Code:
    
    [  577.808990] wlan0: authenticate with c52622e8 (try 1)
    
    [  577.821502] wlan0: authenticated
    
    [  577.821563] phy1: device now idle
    
    [  577.823150] wlan0: associate with c508a3e8 (try 1)
    
    [  577.823242] phy1: device no longer idle - working
    
    [  577.867919] wl1251: rare event: 00001000
    
    [  577.885681] wlan0: RX AssocResp from c523621a (capab=0x411 status=0 aid=2)
    
    [  577.885711] wlan0: associated
    
    [  577.885742] phy1: Allocated STA c50559e8
    
    [  577.888488] phy1: Inserted STA c50559e8
    
    [  577.961395] ADDRCONF(NETDEV_CHANGE): wlan0: link becomes ready
    
    [  579.204467] phy1: Removed STA c50559e8
    
    [  579.204498] phy1: Destroyed STA c50559e8
    
    [  579.204528] wlan0: deauthenticating from c79de02c by local choice (reason=3
     
    Last edited by a moderator: Jun 18, 2011
  4. Blue Protoman

    Blue Protoman Well-Known Member

    Joined:
    Mar 6, 2010
    Messages:
    4,119
    Your unit might have faulty Wi-fi, then. That seems to be a problem with a small number of recent units.
     
  5. peelie

    peelie Member

    Joined:
    Apr 6, 2007
    Messages:
    887
    don't think so as it works with HF5 and HF6a1 and archlinux
     
  6. Blue Protoman

    Blue Protoman Well-Known Member

    Joined:
    Mar 6, 2010
    Messages:
    4,119
    Hm, never mind.
     
  7. peelie

    peelie Member

    Joined:
    Apr 6, 2007
    Messages:
    887
    the fix for charging in low power mode seems to work :)
     
  8. PokeParadox

    PokeParadox Founder of Pirate Games - Penjin Coder Staff Member

    Joined:
    Dec 8, 2005
    Messages:
    6,511
    Location:
    UK
    I thought I'd better suggest something: Would it be possible to have different brightness levels when charging and when running off battery.


    When I'm running on battery power I like to dim the screen to get a couple more hours, but when plugged in it would be nice to have a bit more brightness.


    Also if it's not been sorted yet, the screen turning off when playing a game/watching a movie...


    And going to get this flashed asap :)
     
  9. adtbm

    adtbm Still Fresh

    Joined:
    Sep 24, 2008
    Messages:
    39
    Location:
    Germany
    same here, wifi doesn't connect. Didn't had problems with the Hotfix 5
     
  10. Blue Protoman

    Blue Protoman Well-Known Member

    Joined:
    Mar 6, 2010
    Messages:
    4,119
    Same, Wi-fi won't connect. No problems with any version before.
     
    Last edited by a moderator: Jun 18, 2011
  11. eggman

    eggman Still Fresh

    Joined:
    May 17, 2011
    Messages:
    33
    Same here with wifi :)


    having problems with wired too..
     
    Last edited by a moderator: Jun 18, 2011
  12. Blue Protoman

    Blue Protoman Well-Known Member

    Joined:
    Mar 6, 2010
    Messages:
    4,119
    Can we have another Hotfix for a Hotfix?


    EDIT: And here's my dmesg;

    jesse-openpandora:~/Desktop$ dmesg


    Disabling unused clock "mailboxes_ick"


    [ 13.672149] Disabling unused clock "mcbsp_ick"


    [ 13.672149] Disabling unused clock "mcbsp_ick"


    [ 13.672180] Disabling unused clock "gpt10_ick"


    [ 13.672180] Disabling unused clock "gpt11_ick"


    [ 13.672210] Disabling unused clock "uart2_ick"


    [ 13.672241] Disabling unused clock "i2c_ick"


    [ 13.672271] Disabling unused clock "hdq_ick"


    [ 13.672271] Disabling unused clock "mspro_ick"


    [ 13.672302] Disabling unused clock "des2_ick"


    [ 13.672302] Disabling unused clock "sha12_ick"


    [ 13.672332] Disabling unused clock "aes2_ick"


    [ 13.672332] Disabling unused clock "icr_ick"


    [ 13.672332] Disabling unused clock "pka_ick"


    [ 13.672363] Disabling unused clock "ssi_ssr_fck"


    [ 13.672363] Disabling unused clock "hdq_fck"


    [ 13.672393] Disabling unused clock "uart2_fck"


    [ 13.672393] Disabling unused clock "mcbsp_fck"


    [ 13.672424] Disabling unused clock "mcbsp_fck"


    [ 13.672424] Disabling unused clock "i2c_fck"


    [ 13.672454] Disabling unused clock "mspro_fck"


    [ 13.672454] Disabling unused clock "gpt11_fck"


    [ 13.672485] Disabling unused clock "gpt10_fck"


    [ 13.672485] Disabling unused clock "iva2_ck"


    [ 13.672515] Disabling unused clock "dpll4_m6x2_ck"


    [ 13.672515] Disabling unused clock "dpll4_m5x2_ck"


    [ 13.672546] Disabling unused clock "dpll3_m3x2_ck"


    [ 13.672546] Disabling unused clock "sys_clkout1"


    [ 13.672576] VFP support v0.3: implementor 41 architecture 3 part 30 variant c rev 1


    [ 13.711639] Console: switching to colour frame buffer device 100x30


    [ 13.901062] twl4030_rtc twl4030_rtc: setting system clock to 2011-06-17 22:15:34 UTC (1308348934)


    [ 13.988220] UBIFS: mounted UBI device 0, volume 0, name "rootfs"


    [ 13.994354] UBIFS: file system size: 507838464 bytes (495936 KiB, 484 MiB, 3936 LEBs)


    [ 14.002441] UBIFS: journal size: 9033728 bytes (8822 KiB, 8 MiB, 71 LEBs)


    [ 14.009826] UBIFS: media format: w4/r0 (latest is w4/r0)


    [ 14.015686] UBIFS: default compressor: lzo


    [ 14.019805] UBIFS: reserved for root: 0 bytes (0 KiB)


    [ 14.026428] VFS: Mounted root (ubifs filesystem).


    [ 14.031311] Freeing init memory: 152K


    [ 14.251403] mmc0: host does not support reading read-only switch. assuming write-enable.


    [ 14.259613] mmc0: new high speed SDHC card at address b368


    [ 14.265594] mmcblk0: mmc0:b368 NCard 31276032KiB


    [ 14.270660] mmcblk0: p1


    [ 14.899078] mmc1: host does not support reading read-only switch. assuming write-enable.


    [ 14.907257] mmc1: new high speed SDHC card at address b368


    [ 14.913269] mmcblk1: mmc1:b368 NCard 31276032KiB


    [ 14.918334] mmcblk1: p1


    [ 23.233673] ads7846 spi1.0: touchscreen, irq 254


    [ 23.239013] input: touchscreen as /devices/platform/omap2_mcspi.1/spi1.0/input/input5


    [ 25.999755] FAT: bogus number of reserved sectors


    [ 26.004577] VFS: Can't find a valid FAT filesystem on dev mmcblk1.


    [ 26.120513] FAT: bogus number of reserved sectors


    [ 26.125244] VFS: Can't find a valid FAT filesystem on dev mmcblk0.


    [ 26.476165] FAT: bogus number of reserved sectors


    [ 26.480987] VFS: Can't find a valid FAT filesystem on dev mmcblk1.


    [ 26.536376] FAT: bogus number of reserved sectors


    [ 26.541198] VFS: Can't find a valid FAT filesystem on dev mmcblk0.


    [ 27.636627] UBIFS: mounted UBI device 1, volume 0, name "boot"


    [ 27.642608] UBIFS: file system size: 8386560 bytes (8190 KiB, 7 MiB, 65 LEBs)


    [ 27.649993] UBIFS: journal size: 1032193 bytes (1008 KiB, 0 MiB, 6 LEBs)


    [ 27.657257] UBIFS: media format: w4/r0 (latest is w4/r0)


    [ 27.663146] UBIFS: default compressor: lzo


    [ 27.667266] UBIFS: reserved for root: 396117 bytes (386 KiB)


    [ 29.071380] input: nub0 as /devices/platform/i2c_omap.3/i2c-adapter/i2c-3/3-0066/input/input6


    [ 29.321441] input: nub1 as /devices/platform/i2c_omap.3/i2c-adapter/i2c-3/3-0067/input/input7


    [ 154.012542] NET: Registered protocol family 10


    [ 256.014862] keyboard.c: can't emulate rawmode for keycode 191


    [ 256.180328] keyboard.c: can't emulate rawmode for keycode 191


    [ 329.062957] dpll1_ck rate: 353000000


    [ 329.066680] arm_fck rate: 353000000


    [ 329.070312] PLL_MPU rate: 353000000


    [ 342.695739] dpll1_ck rate: 500000000


    [ 342.699432] arm_fck rate: 500000000


    [ 342.703033] PLL_MPU rate: 500000000


    [ 366.597045] keyboard.c: can't emulate rawmode for keycode 139


    [ 366.761444] keyboard.c: can't emulate rawmode for keycode 139


    [ 399.958160] keyboard.c: can't emulate rawmode for keycode 139


    [ 400.182678] keyboard.c: can't emulate rawmode for keycode 139


    [ 515.320709] keyboard.c: can't emulate rawmode for keycode 139


    [ 515.522430] keyboard.c: can't emulate rawmode for keycode 139


    [ 556.929290] keyboard.c: can't emulate rawmode for keycode 139


    [ 557.167297] keyboard.c: can't emulate rawmode for keycode 139


    [ 604.369659] keyboard.c: can't emulate rawmode for keycode 139


    [ 604.575805] keyboard.c: can't emulate rawmode for keycode 139


    [ 612.746337] keyboard.c: can't emulate rawmode for keycode 139


    [ 612.969146] keyboard.c: can't emulate rawmode for keycode 139


    [ 621.114074] keyboard.c: can't emulate rawmode for keycode 139


    [ 621.298309] keyboard.c: can't emulate rawmode for keycode 139


    [ 639.375976] aufs test_add:243:mount[6581]: uid/gid/perm /mnt/pnd/op_inputtest 1000/1000/0755, 0/0/0777


    [ 639.571472] input: nub0 as /devices/platform/i2c_omap.3/i2c-adapter/i2c-3/3-0066/input/input8


    [ 639.704315] input: nub1 as /devices/platform/i2c_omap.3/i2c-adapter/i2c-3/3-0067/input/input9


    [ 653.360565] input: nub0 as /devices/platform/i2c_omap.3/i2c-adapter/i2c-3/3-0066/input/input10


    [ 653.485534] input: nub1 as /devices/platform/i2c_omap.3/i2c-adapter/i2c-3/3-0067/input/input11


    [ 654.409484] keyboard.c: can't emulate rawmode for keycode 139


    [ 654.597015] keyboard.c: can't emulate rawmode for keycode 139


    [ 671.055023] keyboard.c: can't emulate rawmode for keycode 139


    [ 671.285491] keyboard.c: can't emulate rawmode for keycode 139


    [ 671.961578] aufs test_add:243:mount[6858]: uid/gid/perm /mnt/pnd/op_lcdsettings 1000/1000/0755, 0/0/0777


    [ 693.069763] keyboard.c: can't emulate rawmode for keycode 139


    [ 693.312957] keyboard.c: can't emulate rawmode for keycode 139


    [ 693.335052] keyboard.c: can't emulate rawmode for keycode 139


    [ 710.836212] aufs test_add:243:mount[7115]: uid/gid/perm /mnt/pnd/nubconfigurator 1000/1000/0755, 0/0/0777


    [ 729.777679] input: nub0 as /devices/platform/i2c_omap.3/i2c-adapter/i2c-3/3-0066/input/input12


    [ 729.891784] input: nub1 as /devices/platform/i2c_omap.3/i2c-adapter/i2c-3/3-0067/input/input13


    [ 733.169891] keyboard.c: can't emulate rawmode for keycode 139


    [ 733.414520] keyboard.c: can't emulate rawmode for keycode 139


    [ 733.422485] keyboard.c: can't emulate rawmode for keycode 139


    [ 759.624450] aufs test_add:243:mount[7350]: uid/gid/perm /mnt/pnd/op_inputtest 1000/1000/0755, 0/0/0777


    [ 781.853424] aufs test_add:243:mount[7556]: uid/gid/perm /mnt/pnd/nubconfigurator 1000/1000/0755, 0/0/0777


    [ 815.071441] input: nub0 as /devices/platform/i2c_omap.3/i2c-adapter/i2c-3/3-0066/input/input14


    [ 815.196472] input: nub1 as /devices/platform/i2c_omap.3/i2c-adapter/i2c-3/3-0067/input/input15


    [ 831.781036] Generic kernel compatibility enabled based on linux-next next-20100113


    [ 832.086700] cfg80211: Calling CRDA to update world regulatory domain


    [ 833.057464] lib80211: common routines for IEEE802.11 drivers


    [ 833.063262] lib80211_crypt: registered algorithm 'NULL'


    [ 833.121643] lib80211_crypt: registered algorithm 'TKIP'


    [ 833.163330] lib80211_crypt: registered algorithm 'WEP'


    [ 833.218292] lib80211_crypt: registered algorithm 'CCMP'


    [ 833.428985] Pandora WiFi: Probe started


    [ 833.453613] Sending insert event for MMC3...


    [ 833.457946] Pandora WiFi: Probe done


    [ 833.511718] mmc2: card claims to support voltages below the defined range. These will be ignored.


    [ 833.520690] mmc2: SDIO card claims to support the incompletely defined 'low voltage range'. This will be ignored.


    [ 833.532501] mmc2: new SDIO card at address 0001


    [ 833.607635] wl1251: using dedicated interrupt line


    [ 833.979492] phy0: Selected rate control algorithm 'minstrel'


    [ 833.980407] wl1251: loaded


    [ 833.983123] wl1251: initialized


    [ 835.633300] sdio_reset_comm():


    [ 835.641723] wl1251_sdio mmc2:0001:1: firmware: requesting wl1251-fw.bin


    [ 836.524078] wl1251: 154 tx blocks at 0x3b788, 35 rx blocks at 0x3a780


    [ 836.524322] wl1251: firmware booted (Rev 6.0.4.235)


    [ 836.547302] phy0: device now idle


    [ 836.657836] ADDRCONF(NETDEV_UP): wlan0: link is not ready


    [ 836.663757] wl1251: rare event: 00001000


    [ 852.098541] phy0: device no longer idle - scanning


    [ 852.957122] phy0: device now idle


    [ 852.959472] phy0: device no longer idle - scanning


    [ 852.981079] wl1251: rare event: 00001000


    [ 853.725341] phy0: device now idle


    [ 853.729797] wl1251: rare event: 00001000


    [ 862.481658] phy0: device no longer idle - scanning


    [ 863.324279] phy0: device now idle


    [ 863.333557] phy0: device no longer idle - scanning


    [ 863.377197] wlan0: deauthenticating from c375b4ac by local choice (reason=3)


    [ 863.377929] wl1251: rare event: 00001000


    [ 863.455322] wlan0: authenticate with c60a6168 (try 1)


    [ 863.476318] wlan0: authenticated


    [ 863.476379] phy0: device now idle


    [ 863.482330] wlan0: associate with c60a6868 (try 1)


    [ 863.482421] phy0: device no longer idle - working


    [ 863.524414] wl1251: rare event: 00001000


    [ 863.532135] wlan0: RX AssocResp from c35e3c1a (capab=0x401 status=0 aid=4)


    [ 863.532165] wlan0: associated


    [ 863.532196] phy0: Allocated STA c61c29e8


    [ 863.533569] phy0: Inserted STA c61c29e8


    [ 863.597015] ADDRCONF(NETDEV_CHANGE): wlan0: link becomes ready


    [ 863.712585] phy0: Removed STA c61c29e8


    [ 863.712615] phy0: Destroyed STA c61c29e8


    [ 863.712646] wlan0: deauthenticating from c375b4ac by local choice (reason=3)


    [ 863.712829] phy0: device now idle


    [ 863.718048] cfg80211: Calling CRDA to update world regulatory domain


    [ 863.727050] phy0: device no longer idle - scanning


    [ 863.727416] wl1251: rare event: 00001000


    [ 863.856719] phy0: device now idle


    [ 863.992950] wl1251: rare event: 00001000


    [ 870.566223] phy0: device no longer idle - scanning


    [ 871.440246] phy0: device now idle


    [ 871.447540] phy0: device no longer idle - scanning


    [ 871.509857] wlan0: deauthenticating from c375b4ac by local choice (reason=3)


    [ 871.514007] wl1251: rare event: 00001000


    [ 871.577545] wlan0: authenticate with c60a63e8 (try 1)


    [ 871.580169] wlan0: authenticated


    [ 871.580230] phy0: device now idle


    [ 871.580780] wlan0: associate with c60a6268 (try 1)


    [ 871.580841] phy0: device no longer idle - working


    [ 871.631958] wl1251: rare event: 00001000


    [ 871.641571] wlan0: RX AssocResp from c35e341a (capab=0x401 status=0 aid=4)


    [ 871.641601] wlan0: associated


    [ 871.641632] phy0: Allocated STA c61c29e8


    [ 871.643005] phy0: Inserted STA c61c29e8


    [ 871.841918] phy0: Removed STA c61c29e8


    [ 871.841949] phy0: Destroyed STA c61c29e8


    [ 871.841949] wlan0: deauthenticating from c375b4ac by local choice (reason=3)


    [ 871.842132] phy0: device now idle


    [ 871.843322] cfg80211: Calling CRDA to update world regulatory domain


    [ 871.852294] phy0: device no longer idle - scanning


    [ 871.985900] phy0: device now idle


    [ 871.989776] wl1251: rare event: 00001008


    [ 872.119018] wl1251: rare event: 00001000


    [ 872.427185] phy0: device no longer idle - scanning


    [ 873.225463] phy0: device now idle


    [ 873.234466] wl1251: rare event: 00001000


    [ 874.398864] wlan0: no IPv6 routers present


    [ 902.434234] phy0: device no longer idle - scanning


    [ 903.217468] phy0: device now idle


    [ 903.245300] wl1251: rare event: 00001000


    [ 938.942321] aufs test_add:243:mount[8024]: uid/gid/perm /mnt/pnd/timidity_midi_installer 1000/1000/0755, 0/0/0777


    [ 942.434234] phy0: device no longer idle - scanning


    [ 943.344604] phy0: device now idle


    [ 943.398651] wl1251: rare event: 00001000


    [ 992.434326] phy0: device no longer idle - scanning


    [ 993.307434] phy0: device now idle


    [ 993.360504] wl1251: rare event: 00001000


    [ 1013.453613] wl1251: down


    [ 1013.465362] Pandora WiFi: Remove started


    [ 1013.465362] Sending remove event for MMC3...


    [ 1013.500427] Pandora WiFi: Remove finished


    [ 1013.628875] wl1251: unloaded


    [ 1013.666229] mmc2: card 0001 removed


    [ 1022.015197] aufs test_add:243:mount[8205]: uid/gid/perm /mnt/pnd/op_cpusettings 1000/1000/0755, 0/0/0777


    [ 1035.609863] dpll1_ck rate: 500000000


    [ 1035.613586] arm_fck rate: 500000000


    [ 1035.617156] PLL_MPU rate: 500000000


    [ 1139.435363] aufs test_add:243:mount[8578]: uid/gid/perm /mnt/pnd/java 1000/1000/0755, 0/0/0777


    [ 1168.681671] aufs test_add:243:mount[8781]: uid/gid/perm /mnt/pnd/codecpack.openpandora.org 1000/1000/0755, 0/0/0777


    [ 1350.493316] Pandora WiFi: Probe started


    [ 1350.523864] Sending insert event for MMC3...


    [ 1350.528198] Pandora WiFi: Probe done


    [ 1350.579254] mmc2: card claims to support voltages below the defined range. These will be ignored.


    [ 1350.588226] mmc2: SDIO card claims to support the incompletely defined 'low voltage range'. This will be ignored.


    [ 1350.600036] mmc2: new SDIO card at address 0001


    [ 1350.644836] wl1251: using dedicated interrupt line


    [ 1350.720123] phy1: Selected rate control algorithm 'minstrel'


    [ 1350.721008] wl1251: loaded


    [ 1350.723724] wl1251: initialized


    [ 1352.539520] sdio_reset_comm():


    [ 1352.547943] wl1251_sdio mmc2:0001:1: firmware: requesting wl1251-fw.bin


    [ 1353.438018] wl1251: 154 tx blocks at 0x3b788, 35 rx blocks at 0x3a780


    [ 1353.438262] wl1251: firmware booted (Rev 6.0.4.235)


    [ 1353.461364] phy1: device now idle


    [ 1353.571899] ADDRCONF(NETDEV_UP): wlan0: link is not ready


    [ 1353.577789] wl1251: rare event: 00001000


    [ 1368.991699] phy1: device no longer idle - scanning


    [ 1369.883483] phy1: device now idle


    [ 1369.884246] phy1: device no longer idle - scanning


    [ 1369.934051] wl1251: rare event: 00001000


    [ 1370.664886] phy1: device now idle


    [ 1370.680969] wl1251: rare event: 00001000


    [ 1389.426422] phy1: device no longer idle - scanning


    [ 1390.274230] phy1: device now idle


    [ 1390.285675] wl1251: rare event: 00001000


    [ 1419.435852] phy1: device no longer idle - scanning


    [ 1420.307952] phy1: device now idle


    [ 1420.375640] wl1251: rare event: 00001000


    [ 1459.434204] phy1: device no longer idle - scanning


    [ 1460.328796] phy1: device now idle


    [ 1460.340057] wl1251: rare event: 00001000


    [ 1481.861145] keyboard.c: can't emulate rawmode for keycode 139


    [ 1482.045959] keyboard.c: can't emulate rawmode for keycode 139


    [ 1509.434356] phy1: device no longer idle - scanning


    [ 1510.340270] phy1: device now idle


    [ 1510.351837] wl1251: rare event: 00001000


    [ 1569.434204] phy1: device no longer idle - scanning


    [ 1570.313140] phy1: device now idle


    [ 1570.324615] wl1251: rare event: 00001000


    [ 1629.434204] phy1: device no longer idle - scanning


    [ 1630.307464] phy1: device now idle


    [ 1630.387512] wl1251: rare event: 00001000


    [ 1675.078674] wl1251: down


    [ 1675.089294] Pandora WiFi: Remove started


    [ 1675.089294] Sending remove event for MMC3...


    [ 1675.117645] Pandora WiFi: Remove finished


    [ 1675.246276] wl1251: unloaded


    [ 1675.283538] mmc2: card 0001 removed


    [ 1712.936706] aufs test_add:243:mount[10162]: uid/gid/perm /mnt/pnd/mednafen 1000/1000/0755, 0/0/0777


    [ 1716.414489] dpll1_ck rate: 725000000


    [ 1716.418121] arm_fck rate: 725000000


    [ 1716.421691] PLL_MPU rate: 725000000


    [ 1729.291503] omapfb omapfb: failed to allocate framebuffer


    [ 1729.296966] omapfb omapfb: realloc fbmem failed


    [ 1738.586395] dpll1_ck rate: 500000000


    [ 1738.590057] arm_fck rate: 500000000


    [ 1738.593658] PLL_MPU rate: 500000000


    jesse-openpandora:~/Desktop$
     
    Last edited by a moderator: Jun 18, 2011
  13. dsleaf67

    dsleaf67 Member

    Joined:
    Aug 12, 2007
    Messages:
    357
    Location:
    Canada
    Looks like I can stop with HF6a3 then, This problem with wifi not connecting was introduced with a2 as reported by myself and MarioPandio and I was hoping it could have been addressed for a3 but looks like its not!


    Edit: Actually I will try HF6a3 since I aslo want to check if charging is actually tuning off and not just the charging light. a2 didn't seem to stop charging just turned off the LED but maybe that was part of the bug that seemed to freeze the system!
     
    Last edited by a moderator: Jun 18, 2011
  14. eggman

    eggman Still Fresh

    Joined:
    May 17, 2011
    Messages:
    33
    That's why I test these Alpha releases on the SD Card :p
     
  15. Link

    Link ithic.com

    Joined:
    Aug 27, 2010
    Messages:
    2,935
    Location:
    Vermont
    Stopped two downloads on this today. Waiting for Alpha Phour
     
  16. MarioPandio

    MarioPandio Well-Known Member

    Joined:
    Aug 28, 2010
    Messages:
    1,378
    Location:
    Half way up the stair
    Thanks for adding the SD version ED, it worked a treat first time :) and I wasn't meaning to sound hacked off in the a2 thread as I wasn't at all, it was funny rather than anything else.


    Sadly no wifi like the others have said.
     
  17. ZXDunny

    ZXDunny Deep avatar

    Joined:
    Oct 12, 2010
    Messages:
    2,530
    Please make this optional at install-time. Having completely unnecessary documentation hanging around the NAND is very unprofessional. Even for a new user, this is a pointless exercise. If your device needs a "readme" built-in, then you're doing it wrong.


    D.
     
  18. quartercast

    quartercast Well-Known Member

    Joined:
    Feb 13, 2007
    Messages:
    1,548
    ^ wut


    By doing it wrong do you mean please redesign the UI to your standards in hotfix 6 alpha 4?
     
  19. EvilDragon

    EvilDragon Administrator Staff Member

    Joined:
    Mar 4, 2003
    Messages:
    19,652
    Location:
    Ingolstadt
    Wifi works for me, but then again, I'm not using DHCP, I put all my IPs in manually.


    So it looks DHCP doesn't work here.


    We got a newer version of NetworkManager since A2, I guess that's causing the problem then, WiFi itself is okay and works.
     
  20. EvilDragon

    EvilDragon Administrator Staff Member

    Joined:
    Mar 4, 2003
    Messages:
    19,652
    Location:
    Ingolstadt
    Okay, just browsed the net, it's certainly DHCP failing here.


    A lot of people had dhcp issues with NetworkManager 0.8.1, it seems they didn't want to support dhclient 3.x anymore.


    There are patches available or maybe we'll switch to dhclient 4.


    It might even work with a config setting in NetworkManager.conf


    I'll checkthat.
     

Share This Page

Loading...