Telekom Speedport W723 V Schrott!? Portweiterleitungen


kuru

Laptop und Trachtenjanker
Joined
Oct 8, 2008
Messages
3,315
Location
the mockracy
Den Post kann man auch als Kundenmeinung, Rezension, Test, Review, Preview usw. betrachten.

Vorneweg, der Speedport W723 V kostet natürlich gutes Geld, umsonst bekommt man den von der Telekom nicht. Allerdings würde ich das Gerät auch nicht mal mehr geschenkt wollen.

Router können Portfreigaben/Portweiterleitung, so auch dieser. Dabei will ich gar nicht einmal die schwer zu glaubende Entscheidung in Frage stellen, die Anzahl der Portfreigaben auf 32 zu beschränken [[WIE BLÖDE GEHTS EIGENTLICH, HA? WER HAT DA WEM INS HIRN GESCHIEDEN!?]]. :slap:

Ich lege im Menü des Routers brav eine Weiterleitung für meinen HTPC an, nachdem ich diesen "angemeldet" und einen Namen dafür vergeben habe, was zwingend notwendig ist [[ÜBERFLÜSSIG WIE EIN VERDAMMTER KROPF; HÖRST DU DAS, TELEKOM?!]] :slap:

Daraufhin wird ein VNC-Server gestartet, selbstverständlich auf dem richtigen, eben freigegebenen Port lauschend.

Ich starte einen Verbindungsversuch über das lokale Netzwerk. Das Ergebnis: Server wird nicht gefunden.

...pinge den HTPC an, er pongt nicht zurück :nope:

...ping vom HTPC aus an alle anderen Teilnehmer: funktioniert. Das Unglaubliche dabei ist die Latenz von <3ms, was LAN-Werte sind. Wifi, was hier ausschließlich verwendet wird, sollte so um die 50ms haben RTFM

...richte meinen DynDNS Account auf dem Speedport W723 V ein.

VNC funktioniert kurzzeitig(!) über die DynDNS-Adresse. Beim zweiten Verbindungsversuch durfte ich mich bereits wieder über ein "Server nicht erreichbar" freuen. :dash:

Wutentbrannt raube ich dem Router rigoros den Strom. Nach dem Wiedereinstöpseln und Zeitlassen, bis die Krücke gebootet hat, WTF?! - Es funktioniert! Lokal und remote! Aber natürlich nur kurz und danach ist wieder alles beim alten. :grrr:

Bin jetz so weit, dass ich den Router auf "nur als DSL-Modem verwenden" stellen und wieder den hochherrschaftlich vorzüglichst einmalig besten TP-LINK anschließen werde, der mit sagenhaften dreissig Euros zu Buche schlug. Von diesem Workaraound abgesehen wäre es mir allerdings lieber, nur ein Gerät dumm in der Gegend herumstehen zu haben.

Vielleicht hast ja Du einen Vorschlag, liebe Community, was ich versuchen könnte, oder kannst mich auf meine Fehler aufmerksam machen.


Ein genervter kuru <_<
 
Großartige Ideen habe ich nicht ...
Allerdings die Frage, wenn du die con zu stande bekommen hast, bricht diese dann ab nach einiger zeit?
Also wenn der router keine Verbindung mehr durchreicht.
Kommt man irgendwie an die logs vom router, wenn ja da mal schauen ob man da irgendwelche hinweise findet.
Und ggf. einfach mal den traffic im netzwerk mit wireshark mitsniffen und schauen ob es da irgendwelche Hinweise gibt, ggf. liegt es auch an was anderem.
 
Hat das Gerät keine DMZ, in den du den VNC Server legen könntest?
 
@Screenie: Nope, sowas hat der nicht :/

@taake: Wenn die Verbindung erst mal steht, hält sie her, das hat mich auch gewundert. Hätte ich oben schon erwähnen sollen. Werde da mal weiterforschen, danke für den Ansatz.
 
Back
Top