[SOLVED] Menu Icons Not Displaying?


Stouffa

Member
Joined
May 27, 2008
Messages
183
Age
47
Location
Cork, Ireland
Stupid thing I know, but in ED's video's he has nice little icons beside all his menu items when he uses them. I know that this option is activated from the desktop settings, but it never seems to work for me! Might this have something to do with the fact that my icons on the desktop itself are smaller than the default ones?
 

Prometheus

Well-Known Member
Joined
Mar 8, 2008
Messages
9,475
Try right-clicking on the Pandora Menu image on the panel, and clicking (if memory serves) "Properties", or whatever is closest to that. There should be a setting in there to turn the mini icons in the menu on or off.
 

Stouffa

Member
Joined
May 27, 2008
Messages
183
Age
47
Location
Cork, Ireland
Prometheus said:
Try right-clicking on the Pandora Menu image on the panel, and clicking (if memory serves) "Properties", or whatever is closest to that. There should be a setting in there to turn the mini icons in the menu on or off.

I'll give that a go after work, think that's probably the same menu I was already using, just a different shortcut to get there!!
 
Last edited by a moderator:

Stouffa

Member
Joined
May 27, 2008
Messages
183
Age
47
Location
Cork, Ireland
Stouffa said:
Prometheus said:
Try right-clicking on the Pandora Menu image on the panel, and clicking (if memory serves) "Properties", or whatever is closest to that. There should be a setting in there to turn the mini icons in the menu on or off.

I'll give that a go after work, think that's probably the same menu I was already using, just a different shortcut to get there!!

Tried that suggestion and it has done the trick! I had been ticking an option under desktop settings, but it obviously wasn't the right place;) mystery solved!! :D (should this be added to the tweaks thread?)
 
Last edited by a moderator:

Loon

Member
Joined
Jul 25, 2006
Messages
357
Prometheus said:
Try right-clicking on the Pandora Menu image on the panel, and clicking (if memory serves) "Properties", or whatever is closest to that. There should be a setting in there to turn the mini icons in the menu on or off.

Thanks Prometheus, was wondering this myself, menu looks a lot prettier now.
 
Last edited by a moderator:

Prometheus

Well-Known Member
Joined
Mar 8, 2008
Messages
9,475
No problem chaps. :) I'll mark this as solved in a moment, and will add it to the tweaks thread later tonight (the tweaks thread is large and a bit unwieldy to edit, you see :lol: ).

Whilst it's purely cosmetic, this is one of the things I like about Xfce (I use it on my main computer also) - it's such a small option, but I think it adds a fair bit of extra polish.
 

Stouffa

Member
Joined
May 27, 2008
Messages
183
Age
47
Location
Cork, Ireland
for a little addition it does make things a lot more snazzy, you're not just selecting from a list of options anymore! I'll have to find some other niggly problem with my Pandora in the near future....;)
 
Top