Psx4All - No Worky, Not Detected


DaveC

Internal Development
Joined
Mar 4, 2004
Messages
9,208
Hi I put the newest PSX emu on my card in a subdir in menu directory like my other apps.

It is not discovered by minimenu, it doesn't show up.

I navigate to it in XFCE and try to execute it but nothing happens.

Any idea what is going on?
 

cosam

Active Member
Joined
Sep 1, 2008
Messages
703
Location
Netherlands
Website
www.cosam.org
Not sure what's going on with minimenu. Mine detects it fine.

As for it not running from xfce, have a look in /tmp/pndrunpsx4all-1 or something along those lines. If you're still none the wiser, post the contents here.
 

barnesy

Member
Joined
Sep 5, 2003
Messages
488
Website
Visit site
The latest build from the beta testing thread works well for me.

But this problem sounds like what Fennec was doing for me until I realised that I must have had a broken download (the filesize was very different). Might be worth downloading it again if you haven't already.
 

neogramps

Member
Joined
Aug 31, 2008
Messages
131
Age
38
Location
Glasgow, Scotland
Website
grampsart.deviantart.com
I also had problems with pnd's not appearing in menus, but ejecting and reinserting the SD worked fine.

Also, you can't directly execute PND's from the file browser, you need to run them from the menu (afaik)
 

EvilDragon

Administrator
Staff member
Joined
Mar 4, 2003
Messages
29,796
Age
44
Location
Ingolstadt
In MiniMenu, PNDs do not autoappear unless you reboot or do a Rescan Applications.

Most of the time PNDs not appearing is due to unfinished downloads.
The PXML Data is at the very end of the PND-file - so if the end is missing, it won't show up anywhere.
 
Top