Help with PC on TV/Steam Big Picture


Garrett

Advanced Member
Joined
Aug 24, 2011
Messages
1,255
Location
Workington, Cumbria, UK
Apart from connecting one end of the HDMI to my GPU (GTX 670 Windforce) & the other to a spare slot on my TV I haven't much of a clue

My desktop wallpaper is  showing on the TV, but no folders/shortcuts & when I launch Steam Big Picture Mode that doesn't display either.

Any help would be appreciated.
 

mindlord

Notices Two Things
Joined
Mar 10, 2006
Messages
1,790
Location
In a cave.
Website
Visit site
Sounds like your computer is "Extending" your desktop to the newly detected display. You'll need to configure your display settings so that the TV is the "Primary" Display device, or set your configuration to "Clone."
 

mindlord

Notices Two Things
Joined
Mar 10, 2006
Messages
1,790
Location
In a cave.
Website
Visit site
If it's Windows then it will be in the display preferences in the control panel. The same place you go to change your screen resolution.


Sent from my One using Tapatalk
 

Garrett

Advanced Member
Joined
Aug 24, 2011
Messages
1,255
Location
Workington, Cumbria, UK
Yeah it's Windows 7 Ultimate x64.. I've duplicated the desktop using Windows button + P (is their a better/alternative method?) but for whatever reason there isn't any sound coming from the TV.
 

mindlord

Notices Two Things
Joined
Mar 10, 2006
Messages
1,790
Location
In a cave.
Website
Visit site
Should be sufficient. If you have an NVidia card you can go into the NVidia control panel and configure the video card to favor "Single Display" mode. That should squeeze and extra frame or two out of your setup.

Some video cards do not carry audio over HDMI. Especially the ones that require a DVI to HDMI adapter, and those that do might need to have the audio device enabled in the Windows Sound Settings. If your card is one of the ones that doesn't have HDMI audio, you'll need to get a 3.5" stereo to RCA adapter and plug it into the appropriate input on the back of your TV or surround sound system. 
 
Top