Gmenu2X Issue

MatthewQA

Still Fresh
Joined
Dec 29, 2010
Messages
31
Alright. So I've recently picked up a GP2x Wiz, and while I wasn't seriously unimpressed(albeit being welcomed with a massive blast of orange @.-.@) with the default menu, GMenu2X looks leaps and bounds better.

So I downloaded a copy and decided to give it a go, but I'm having a problem with it. Both autorunning, and running manually boot, and then just freeze at a blank screen. I tried dumping a log(see below), but I don't see any problems with it, in fact it seems to be running fine.

I've tried a few things like running through GinGE, downloading the GP2X version and running through GinGE(ouch), downloading another copy, etc; but I've had no luck. After searching around a bit, I've not found any information.

Code:
----
GMenu2X starting: If you read this message in the logs, check http://gmenu2x.sourceforge.net/page/Troubleshooting for a solution
----
System Init Done!
FB_OpenMouse()
Using tslib touchscreen
skinconf: linkWidth=60
skinconf: linkHeight=40
skinconf: topBarHeight=40
skinconf: messageBoxBorder=#505050ff
skinconf: topBarBg=#ffffff82
skinconf: selectionBg=#ffffff82
skinconf: messageBoxBg=#ffffffff
skinconf: messageBoxSelection=#a0a0a0ff
skinconf: bottomBarBg=#ffffff82
 

antaresuk

Member
Joined
Dec 30, 2004
Messages
103
did you get this to work? Im having the same issue might have to try another menu app
 

MatthewQA

Still Fresh
Joined
Dec 29, 2010
Messages
31
antaresuk said:
did you get this to work? Im having the same issue might have to try another menu app
No. I'm going to further look into it today. Though, I would like to ask a question. Did you get your Wiz from ThinkGeek, recently?
 
Last edited by a moderator:
Top