Emulators For Gp32


Still Fresh
Jul 10, 2004
Pittsburgh, PA, USA
Visit site
hi only had my gp32 for 3 days now...and seems that i cant emu snes with sound.....and cant even get sega gens games to load(either restarts or get nothing and have to restart manualy) tried 3 different emus

gb/gbc seems to work..though havent tried many roms....nes works great
gba atleast either gives me code or loads game to menue then goes back to code

havent tried out sms yet

guess i should have spent an extra 70 bucks at gbax for the modded 180mhz sure i wouldnt have any emu probs them.....except for the gba emu of course

emus ive used
lil john
Try holding select, and turn on sound when the menu pops up. (edit: for SNES, that is)

As for genesis stuff, it sounds like you have a bad ROM.
Are you using OS9XGP 0.3 as a Snes emulator? If so, go to the main menu (hold select) and turn the sound on, you then need to reset the emulator because you can't turn the sound on and off during game play.

For Sega emu use GigaDrive this has the best compatibility, currently it could be that the ROMs you are using are from a region that the emu doesn't support.

It is a shame you are having problems, just double check that you are using the correct folders for things i.e. read the manuals -- you should really have no problems then.

You should find that the emulators work fine on a non-modded GP32, the extra speed 'apparently' doesn't make a great deal of difference. Although to be fair I will probably get a 180 myself, waiting to see if they will do the 32MB mod at the moment.
well batt i guess is kinda low...nes starts to wave in an out..but it only seems to oc at 150 with those korean batteries...i'll retest when i get some new durracell...bbut my sega roms work on pc....

i'll recheck everything though

btw i used the newest bersions of those emus i listed above
Its possible the rom was corrupted during transfer - say if you used GPDrive to put it on and unplugged the GP32 without first telling windows that you wanted to (in the "USB Devices" bit that appears in the system tray), it may have left some of the file out or something - though I grant that's unlikely considering how big roms are (they tend to be transfered straight away). This could also happen with an SMC reader (just always tell windows to either eject the card to unplug the drive before actually physically giving it or the card the yank).

There's also possibilities of there being bad sectors on the card. Go into Pacrom (hold SELECT as you turn it on, choose Pacrom, assuming you;re on MultiFw 2 - which from the presence of code when it crashes is likely), go to tools, and choose to check the SMC. Then retransfer files if it finds any bad blocks/sectors/whatever.

I suppose its possible the formatting on the card could be messing with you (it has been known to do that with me occasionally if the card is not formatted through PC-Link, but only with OS9x and that was ver 0.2), but I somehow doubt it.

Just as a final thing, try an unzipped rom of Sonic 1, just to be sure its not just that you;re trying to run games that don't work; there aren't *that* many that completely fail, but they do exist. Sonic 1 definitely works, and with sound (if you turn it on at least) on top of that... so that's good :).

For SNES as said, turn sound on after loading a game... then go to the menu again (hold select, probably, unless you've fiddled it over to config 2) turn sound on, then - remembering first to save settings for all - hit the "restart game" button, or go to the rom selector and manually do it if that doesn't work.

Bear in mind, that even at 166MHz, performance with sound is actually good (as opposed to tolerable) only in a few games - Donkey Kong Country, Lufia 2, Live a Live, Radical Dreamers (if you can get into the game, which takes some getting used to, and has to be done every time you open the rom or your savestates will seem to be corrupt and won't load properly) - being the ones I can think of offhand.

If the emus piss you off though, and don't seem to be doing what you want them to, why not give them a break for a while, and try ScummVM, GpDoom (v10, iirc), GPCinema, and possibly Beats of Rage for a little while... it'll reassure you that the unit is capable of its own stuff as well as pretending to be other systems :)
Use FGen32 for genesis emulation.(the July 1st release. Zophars domain still has the xmas beta listed as the latest version even though I sent them a few messages). It has good compatibility(hered Gigadrive was better but I like FGen Go Ryleh!).
to mods; i didnt change the titlle back nor did i know it was changed....iit musta just went back because of my webcache....all i did was hit edit, added new txt and then hit add reply....

hey rom hacker may u send me the nest copy to fgen then..i just took for granted that the website was up2date...
thanks in advance