Caanoo / WIZ Dosbox For Caanoo Request Poll

Would you be interested in DOSBox being ported to Caanoo?

  • Total voters

Sorry for the delay, but I was on weekend vacation.

I propose to collect two types donate:
1) First, gather donate - as much as you can - any amount.
2) At the same time people are willing to help finish the job - write post in the topic about they are willing to chip in equal parts.

When the time comes to make a donation - from the cost of the console with the delivery subtracted sum payed the first type of people. The remaining amount is divided by the number of people of the second type, and within a week they make a donate.

At the end the list of man indicating the amount donated by them will be on a special page of Fame on the Russian Community site (it is a moral motivation, and insurance against theft).

In now, Russian Community have 2 mans willing to make a second type donate (i am and Aion).

More in this topic:

Sorry for my english.
Here is build of dosbox 0.74. Was able to run my old console tetris there (included in arch). Also tried Dangerous Dave but without success =(. Maybe someone who used gp2x or wiz versions of dosbox would try.

Key codes for mapper.txt:

A = 97
X = 98
B = 99
Y = 100
L = 101
R = 102
HOME = 103
HOLD = 104
HELP1 = 105
HELP2 = 106
TACT = 107
UP = 108
RIGHT = 109
DOWN = 110
LEFT = 111

View attachment 599
:blink: :D :D OH men! i love youuo!
thx thx i will try it,IMMEDIATELY!
Was anyone able to launch Dangerous Dave? Want to play this great game.
Not tried it yet.

Launched Ultima 1 : it runs fine, no result for Alone in the Dark and Alley Cat.

A topic will be made with Doxbox results.
How do I install new games ?

edit.: I searcherd a bit and then downloaded the dosbox pack for the wiz. I modified everything to run "duke nukem"
But I get sthn. like this :

...mount C"/mnt...... ; Drive C is mounted as local directory /m

Thats all I can see on the screen. I changed the path but it didn't work

edit: I changed the path again and now it only shows the mouse in the cordner and then it takes me back to the menu.

Maybe sb could try dukenukem and if it works upload it here.