Release Audacity 1.3.12

You have to activate the mic in alsamixer, i think.

I thought I did that?

From previous post:

>> Seriously, OK now. Rebooted into 2.6 and now see Capture and Boost in the Mixer! I assume that the Activating the RED DOT turns ON the Mic? I tried it both ways though.

This is the "Mixer" under the "Multimedia" menu. Is there another mixer?
I've got it to work.

Change recording device to hw0,1 in audacity.

In ALSA Mixer click select controls.

Check left and right input sources.

Go to options and change left input source to main mic.

Go to capture make sure the button is red drag the slider to max.
Thanks and good job. It works now!

Good directions!

Wish it worked in 3.2 but this is better than nothing.

I thought that I had left off dual-boot with windows haha!
Last edited by a moderator:
paste the contents of /tmp/pndrun_audacity.out

hehe, sorry, my bad. It did start....after I downloaded it from your link instead of I think I had an incomplete pnd before.
***edit*** ooops, made a comment thinking that this was in the released software, not beta...

Thanks for your work on this. Looking forward to checking it out in a bit!
Last edited by a moderator:
I have just installed this to record some audio via the headphone jack on the Pandora but I'm getting the unable to open audio device error.

Can someone give me all the options I need to select to record from the headphone jack.

Many thanks.

Sent from my GT-I9300