1g Kingston, Not Good Enough ?

nik166

:3 :3 :3
Joined
Mar 3, 2003
Messages
516
Location
french S/W
wellll my gp2x got bricked some weeks ago, during a soft update attempt,

it just shows the black screen with the GP2X logo, so u-boot is still intact is it?

today, i received my new 1Go kingston card, formatted it on XP with a cardreader, put the kernel file on it, and put the card in the gp2x....


.... and still all i see is the GP2X logo <_<

is there a trick i don't know or do i have to make a serial cable to know where's my problem ? but even then that won't fix it :p
 

yaustar

UK GP32 & GP2X Owner
Joined
Oct 18, 2003
Messages
2,714
Location
UK
Website
Visit site
The good news is that the UBoot seems to be okay. I have never had much luck with firmware flashing on Kingston cards.. PNY 128mb works for me fine though.
 

Julius

Member
Joined
Jan 20, 2004
Messages
1,128
Location
Germany
Website
freegamearts.tuxfamily.org
Did you format with Fat32?

But yes Kingston 1GB 50x cards seem to have problems... I have one too but didn't dare to update with it yet (the regular way). But for FW2.0 I will have to try :(
 

nik166

:3 :3 :3
Joined
Mar 3, 2003
Messages
516
Location
french S/W
mine is a basic slow one, formatted in fat32, tried a quick format and a complete one, there is ONLY gp2xkernel.img on it , but no flashing screen :/


can uboot be partially broken only?
 

Bramrash

Member
Joined
Jan 3, 2006
Messages
333
I think kingston cards are just a bit random in general, i have a kingston 512mb that i have formatted in fat 32 and it doesn't work, although some people have told me that it does. Luck of the draw i guess.. :p
 

Ravnos

Asleep in Samsara
Joined
Sep 20, 2005
Messages
2,499
Age
37
Location
Edmonton, Alberta
Website
Visit site
Yeah, a friend of mine bought a Kingston and it wouldn't work in either of our machines, so when I got my 1GB card I traded him my gf's Lexar (which I'd been using previously) for his Kingston. It works fine in her MP3 player but the 2X? No dice.
 

nik166

:3 :3 :3
Joined
Mar 3, 2003
Messages
516
Location
french S/W
well i bought this one on purpose to try to fix my thing, how many chances are they for i got a "bad" kingston :huh:

anybody got a working card to trade? :D
 

nik166

:3 :3 :3
Joined
Mar 3, 2003
Messages
516
Location
french S/W
flashed the kernel with a sandisk ultra II on the 2nd attempt! :D
(my nerves are on the limit :p )

still have to reflash the filesystem, aaaaaaaargh , maybe i'll be back in some minutes, maybe it'll find some way to fail, life is hard some days :p
 
Top