Software [solved] 2 Pandoras - different mount behaviour


vitus

Still Fresh
Joined
Sep 22, 2005
Messages
160
Hallo,

I'm a long term Pandora user. A friend of mine also wants one after seeing mine. Now he managed to catch one on ebay. Firmware is Super Zaxxon 1.75 on my. His Pandora is on 1.74.

So he received his Pandora now but without SD Card, so today he bought one (32GB). I thought, it would be nice to give him a copy of my card, so i put my card into a zip file (folders: pandora, roms, music (empty), movies (empty) put it into dropbox and he downloaded it.

My card is a Trancsend 16GB - he has a Sandisk 32GB, shouldn't matter. Both Cards are formatted with FAT32. I told him to use the Pandora to format his card (FAT32) and set the label identically to mine. (PANDORA16). Then he downloaded my ZIP from Dropbox, extracted it and put the folders onto the card. He send a photo from Windows Explorer, all correct so far. Looks identically to mine.

Unfortunately on my Pandora the card is mounted different:

On my Desktop "PANDORA16" (the red SDCard Logo) shows up and the mountpoint is /media/PANDORA16

On his Desktop "SD/MMC Drive" (the same red SDCard Logo) shows up (first difference) and the mount is /media/mmcblk0p1/PANDORA16 (second difference)

PNDS were not recognized on his Pandora. No problem on mine (obviously) :)

What can I do to change the mountpoint to /media/LABELNAME from /media/mmcbkl01p1/LABELNAME ?

Hint: We live 150km away from each other, so I don't have acces to both Pandoras. :(

Best regards.

Vitus
 

canseco

Very Active Member
Joined
Jun 1, 2004
Messages
885
Location
Spain
Your friend should update SuperZaxxon to 1.75, using "Pandora Upgrade OS" under Program->System menu.

That should solve the problem with mount points, as it was a old bug on 1.74.
 

vitus

Still Fresh
Joined
Sep 22, 2005
Messages
160
Strange..... will tell him at once... and report back soon.
I personally never was on 1.74 -

Was going from 1.73 to 1.75...
 

vitus

Still Fresh
Joined
Sep 22, 2005
Messages
160
Updgrade Pandora OS does not work, I told him to do a Fullflash. Wrote him a step-by-step manuel (in german.) :)

Keep you up to date...
 

vitus

Still Fresh
Joined
Sep 22, 2005
Messages
160
Fullflash solved the problem. Mount points are corerct now. Thanks for your help canseco. :)
 
Top