Problem With Neo Geo And Cps2


Active Member
Apr 19, 2008
CANADA, Montreal
Visit site
i cant get any roms to work with any of these emulators.

Capex for CPS2: i tried to load street fighter alpha 3. it said available 1 roms. i choose the game. after it ask about lauching it with a What are these .CF files ???
i choose Launch with global settings , after that i read on the screen: ERRORL unsupported cache file. Please rebuild cache file ? CAN YOU HELP ME ?

NEO GEO: this emulator too asked about a .CF file ??? what is that ???? lol i tried to load magical drop 3. i run it without and it said: unknow or unsupported format romset. Check it and your romrc.

ok i did a cache roms for street fighter alpha 3. and i put it in /cache directory. the roms now load. but the screen become black and i can read : start game ( 6 button) and nothing more happen.
i dont have any .cf file . i dont know what is that.

Ok i got Dungeon and dragons working i choose global setting. ( i dont know what is a .cf file) The game WORKS !!!!!!

But i cant get working street fighter alpha 3. is this game working with the emulator ?

But i tried 4 neo geo games. and nothing work too

thanks for help
Alpha 3 doesn't work, but Zero 3 should if you've generated a cache.
i have a lot of problems with MAME.

a lot of games said missing files.

i really want to get working bubble Bobble.

i have 4 different bubble bobble zip files in my directory. and always said missing 68705.bin and the file is there in a zip


ok i got bubble bobble working. i unzip all my files. and rebuild one with it. it work now. is it normal ?
i have 3 street fighter zero 3 files. exactly the same file 3 times. any of the 3 files start the game.

i must doing something wrong. when i load the game , the emulator do the cache and when loading the rom , it always said: find no files or crc32 error ( CPU1) soemthing like that LOL

Same error with marvel and capcom. does this game work ?

For the moment i play street fighter alpha 2 that work great and darkstalker too.