Might As Well State My Xbox Problem


fluffyhamster

Member
Joined
Sep 24, 2006
Messages
344
Since my other topic got ignored, i think I'll pull a PoisenedV.

Softmod went great!!!! The next day FTP didn't work!!!!!!!!!! It worked the night before and I re-checked the network. The only way it would work is if i rebooted it and immediatly FTPed into the box when the dashboard loaded, and that only worked for 10 seconds. I thought it might of been hdd unlocking/loocking, so i had my friend play a backed up game of the hd while i did the ftp, it didn't work. Anyone have advice on how to get this to work?


Back to my old question, what are the best emus for Mame, Neo-Geo, N64, and Snes?


Edit: I'm using Unleashx and XBMC
 

DemonStar55

chai chai chai chai chai chai chai chai chai chai
Joined
Nov 24, 2003
Messages
1,889
Age
32
Location
Wrentham, MA
Website
demonstar55.phpnet.us
fluffyhamster posted on Oct 28 2006 at 08:55 PM said:
Shikaku posted on Oct 28 2006 at 07:56 PM said:

and that has anything to do with my problem?? I have everything i need installed installed, it's just ftp crapped out so i can't put more emus and crap on it.
maybe the cable you're using to connect the xbox to your router is messed up

EDIT: or if you have a home made crossover cable, maybe it's not made well enough
 
Last edited by a moderator:

fluffyhamster

Member
Joined
Sep 24, 2006
Messages
344
DemonStar55 posted on Oct 29 2006 at 09:21 AM said:
fluffyhamster posted on Oct 28 2006 at 08:55 PM said:
Shikaku posted on Oct 28 2006 at 07:56 PM said:

and that has anything to do with my problem?? I have everything i need installed installed, it's just ftp crapped out so i can't put more emus and crap on it.
maybe the cable you're using to connect the xbox to your router is messed up

EDIT: or if you have a home made crossover cable, maybe it's not made well enough

I don't think so, it always works for 10 seconds on boot up.
 
Last edited by a moderator:
Top