Issues running some id game ports


Still Fresh
Jan 29, 2011
I just recieved my pandora a few days ago and I am trying to get DoomRunner

and Yamagi Q2 to work. DoomRunner has a very wierd rendering issue for me

where there are square holes in walls and sprites. Also, both DoomRunner and

Q2 freeze up every few seconds when I use the nubs, and the games won't

unfreeze until I move the nubs again. I haven't seen anyone complain about

these issues, so I reflashed, but that didn't fix the problems. Does anyone know

what is causing this to happen?
I was able to fix the DoomRunner graphics and nub issues by switching from the openGL render to the software render.

As for Q2, I tried to use the old Q2 port but the nubs wouldn't respond since the game automatically set them to joystick mode. For some odd reason I also couldn't move the menu cursor with the dpad. Also, I ran into another issue with Yamagi Q2. It completely freezes whenever I try to change the brightness settings.
Last edited by a moderator:
I just tried q3 and it has the exact same problem with it as the old q2 engine. It seems that both engines don't respond to any of the non-keyboard buttons (like the dpad and shoulder buttons) or the nubs. This bug renders the game completely unplayable. I even had a very hard time exiting the game since I couldn't move the cursor to the exit button. This is absolutely ridiculous since the Openpandora website even avertises that the pandora can play q3.