Zaxxon Hotfix 6 - Alpha 1


matzesu

Forum Addict!
Staff member
Joined
Oct 24, 2008
Messages
11,203
Age
37
Location
Germany,, Saarland, at home
Komische Sache: Pandora in Lowpower Mode aufgeladen, dann war die Ladelampe aus, aber in der Anzeige waren immer noch nur 93 %, Ok es war heute sehr warm, aber kann es sein das der jetzt erhaltend lädt und immer wieder 7 % runtergeht? Oder ist da immer noch ein Bug im neuen Hotfix?

EDIT: Ich hab mal kurz die Batterie rausgenommen und wieder reingetan, jetzt sind es 100 %, scheinbar musst man nur den Batterie Monitor resetten.....
 

Mr.N

Newbie
Joined
May 7, 2011
Messages
110
matzesu said:
Komische Sache: Pandora in Lowpower Mode aufgeladen, dann war die Ladelampe aus, aber in der Anzeige waren immer noch nur 93 %, Ok es war heute sehr warm, aber kann es sein das der jetzt erhaltend lädt und immer wieder 7 % runtergeht? Oder ist da immer noch ein Bug im neuen Hotfix?

EDIT: Ich hab mal kurz die Batterie rausgenommen und wieder reingetan, jetzt sind es 100 %, scheinbar musst man nur den Batterie Monitor resetten.....

Ich habe fast das gleiche Problem: Ab 93% bis 95% hört die Pandora auf, die Ladeanzeige zu füllen. Egal wie lange ich lade, es wird nicht mehr. Wenn ich jedoch irgend ein Spiel, nimmt die Annzeige schließlich zu und kommt auf 100%. Akku rausnehmen hat bei mir nichts geholfen.
 

matzesu

Forum Addict!
Staff member
Joined
Oct 24, 2008
Messages
11,203
Age
37
Location
Germany,, Saarland, at home
Das mit einem Spiel starten muss ich mal ausprobieren, immer den Akku raus ist nicht so toll für meine Fingernägel, ich glaube diese Klipps sind ziemlich wiederspenstig..
 

EvilDragon

Administrator
Staff member
Joined
Mar 4, 2003
Messages
29,783
Age
43
Location
Ingolstadt
Mr.N said:
matzesu said:
Komische Sache: Pandora in Lowpower Mode aufgeladen, dann war die Ladelampe aus, aber in der Anzeige waren immer noch nur 93 %, Ok es war heute sehr warm, aber kann es sein das der jetzt erhaltend lädt und immer wieder 7 % runtergeht? Oder ist da immer noch ein Bug im neuen Hotfix?

EDIT: Ich hab mal kurz die Batterie rausgenommen und wieder reingetan, jetzt sind es 100 %, scheinbar musst man nur den Batterie Monitor resetten.....

Ich habe fast das gleiche Problem: Ab 93% bis 95% hört die Pandora auf, die Ladeanzeige zu füllen. Egal wie lange ich lade, es wird nicht mehr. Wenn ich jedoch irgend ein Spiel, nimmt die Annzeige schließlich zu und kommt auf 100%. Akku rausnehmen hat bei mir nichts geholfen.

Gibt Sinn. Die neue Ladekontrolle richtet sich nach verschiedenen Faktoren, die sich auch mal ändern, wenn eine höhere Belastung da ist, daher kann es sein, dass sie beim Start eines Spiels anders reagiert.

Generell sollte sie fast überall bis 100% laden, kann aber bei einigen auch ein paar Prozent weniger sein.
Ein Li-Ion-Akku sollte eigentlich nicht komplett vollgeladen werden. Mein N900 hat nach einer Volladung auch nur 97%.

Jeder Akku ist allerdings ein bisschen anders, daher können es hier bei der Pandora bei einigen ein paar % weniger sein.
Das kann man von Hand auch tweaken (geht seit HF6a4 über den Userspace), aber das ist nicht ungefährlich!
 

Mr.N

Newbie
Joined
May 7, 2011
Messages
110
Um beim Akku zu bleiben:

Je mehr er aufgeladen ist, desto mehr endlödt er sich über Nacht. Ist er frisch aufgeladen und hat über 90%, kann es vorkommen, dass er sich bis zu 8% entlädt.
Hat man erstmal 6X%, sind es deutlich weniger.
 

EvilDragon

Administrator
Staff member
Joined
Mar 4, 2003
Messages
29,783
Age
43
Location
Ingolstadt
Mr.N said:
Um beim Akku zu bleiben:

Je mehr er aufgeladen ist, desto mehr endlödt er sich über Nacht. Ist er frisch aufgeladen und hat über 90%, kann es vorkommen, dass er sich bis zu 8% entlädt.
Hat man erstmal 6X%, sind es deutlich weniger.

Das kann auf jeden Fall nichts mit Software zu tun haben. Schonmal Akku raus und wieder rein?
 
Top