Sound Problem, Please Help


wilson2k3

Still Fresh
Joined
Apr 23, 2009
Messages
2
I've got a GP2X ver. 2.1.1 f100 (so it says for info) and the problem I've been having while playing videos in the gplayer & roms in the snesgp2x (snes roms) the sound never works (I've tried many games & videos). The roms play flawless, the videos are slow at the start, but its just no sound whats so ever. Also when I start the thing up sound works fine for the Gp2X.

Thanks for any help :D
 
Last edited by a moderator:

Tag5

Member
Joined
Aug 16, 2008
Messages
518
Website
Visit site
wilson2k3 said:
I've got a GP2X ver. 2.1.1 f100 (so it says for info) and the problem I've been having while playing videos in the gplayer & roms in the snesgp2x (snes roms) the sound never works (I've tried many games & videos). The roms play flawless, the videos are slow at the start, but its just no sound whats so ever. Also when I start the thing up sound works fine for the Gp2X.

Thanks for any help :D
Try using PocketSNES instead as it is a lot newer than snesgp2x. You can get it from this URL:- http://archive.gp2x.de/cgi-bin/cfiles.cgi?0,0,0,0,71,2043. :)
 
Last edited by a moderator:

wilson2k3

Still Fresh
Joined
Apr 23, 2009
Messages
2
I've tried it and updated my pocketsnes and it just freezes up on the loading screen.
 
Last edited by a moderator:

palmertech

Member
Joined
Mar 3, 2008
Messages
432
You have an internal short of some kind. I had this problem a while back, opening it up and blasting it all with compressed air fixed it.
 
Top