Neuling braucht schon wieder Hilfe^^


Pancras

Newbie
Joined
Nov 7, 2010
Messages
5
Diesmal im Bezug auf den GBA Emulator. Der zeigt mir an, dass ich ein falsches BIOS drauf habe. Hab schon drei verschiedene Versionen draufgetan aber immer das selbe. Hab bisher FF 6 drauf und es läuft auch ganz gut, der Sound ist aber mehr als kratzig und "ruckelig". Kann das am "falschen" Bios liegen und wenn ja, wo krieg ich das richtige her?
 

Nupfi

Member
Joined
Jun 8, 2009
Messages
1,703
Age
34
Location
Austria
Eieiei, hier bitte nicht nach Bios und solchen Sachen fragen... Sowas hat man einfach... ;)
Dass der Sound bisl kratzt und so kann auch normal sein. Nicht alle Spiele werden gleich gut emuliert. Kann dir da im speziellen leider auch nicht helfen da ich keinen Caanoo hab.
Für alle anderen Sachen hat mir Google eigentlich immer recht gute Dienste geleistet.. ;)
 

Finsterling

Newbie
Joined
Aug 20, 2010
Messages
70
Schade. Das Teil ist eigentlich ganz brauchbar. Aber das Geruckel und der nervende Sound gehen gar nicht. :nope:
 

crosspoint

Well-Known Member
Joined
Dec 18, 2008
Messages
1,152
Habt ihr die aktuellste Firmware drauf? Bei mir hat bisher nix geruckelt oder Soundprobleme gemacht :O Vielleicht kommt es auch nur bei bestimmten Spielen vor...

Edit: Habe gerade mal Final Fantasy VI ausprobiert: Es ruckelt tatsächlich! Aber jetzt kommt die Entwarnung: Es ruckelt auch auf dem Wiz. Somit liegt es nicht am Caanoo, sondern am Emulator. Die meisten Spiele sind damit aber problemlos spielbar. Nur bei einigen zickt er leider rum. Da es sich bei GPsp um den bisher besten (wenn nicht gar einzigen) GBA-Emulator für portable Geräte handelt (ihn gibt es z.B. auch auf der PSP und dem iPhone), bleibt allerdings keine andere Wahl als die ein oder andere Macke in Kauf zu nehmen - oder aber selbst einen Emulator zu schreiben bzw. zu portieren. ;)
 
Top