I Can't Get Picodrive Or Anything To Work On My Caanoo


Last Lion

Still Fresh
Joined
Jan 17, 2011
Messages
6
I've tried everything to get the games to work but they never appear in the games/explorer section. I always put them in the games folder and Ive tried leaving them zipped and extracting them. the only time Picodrive works is when it is in the explorers section of the caanoo and when it is not in the game folder otherwise it doesn't appear at all. the game I download is Home Alone for the sega genesis from cool rom but it didn't have a .ini file so I don't know if thats the problem or not. uptil now I've been using a 4gb sdhc sandisk card and now I have a 2 gb sd card but nothing seems to have changed. oh and my caanoo has a firmware of 1.0.1 so any help you can provide would be much appriciated.
 

Nunez

Still Fresh
Joined
Nov 29, 2010
Messages
77
Age
29
Location
Longview, Texas
The .ini file redirects the main .gpe file into a shortcut icon. If you do not have that in the game folder then you will not see the emulator unless you go into the explorer section. You have to have a the path for you .ini file set correctly to the .gpe file. Also, make sure it's the right game folder. A trick to do that is to name the one you have right now something random. Just don't name it anything near "game" or "games". Then restart your caanoo and go into the game folder. Restart it again, and your caanoo should have automatically created a game folder. This one will have a game icon on it if you see it through the explorer tab. Put all of your emulators and .ini files in there and it should work. Though remember, a correct .ini file is key.
 
Top