Help! Uae4All Won't Find Kickstart

Discussion in 'I need help' started by spetzie, Feb 4, 2011.

  1. spetzie

    spetzie Still Fresh

    Joined:
    Jan 27, 2011
    Messages:
    38
    ok

    so i read the readme and downloaded the correct kickstart 1.3 image 512kb and put it where it was suppose to be which is in the same directory as the uae4all.gpe file. however i don't know if it is the dumped version. how do i dump or where cani get a dumped version. Anyway when i run uae4all it says that it cannot find the kickstart!!! what am i doing wrong.

    Also what bios do i need in rage2x the neogeo emulator i can't for the life of me figure that out. the readme says to just put a unziped neogeo bios in the roms folder but again ive tried that and got no luck.

    please help i have only just gotten the wiz and really want to get it up and running
     
    Tags:
  2. mosschops

    mosschops Member

    Joined:
    Apr 24, 2003
    Messages:
    373
    Location:
    manchester, uk
    at a couple og guess.

    neogeo : google "universe bios neogeo"
    amiga : is the file also called "kickstart.rom" (that appears to be the standard file name). as for which file, i use the one from Amiga Forever as far as im aware.
     
    Last edited by a moderator: Dec 17, 2015

Share This Page

Loading...