Gpsp Gba Bios Issues

Discussion in 'I need help' started by notwafle, Feb 12, 2011.

  1. notwafle

    notwafle Still Fresh

    Joined:
    Feb 12, 2011
    Messages:
    3
    I found a GBA BIOS. It's the correct one: first hex ix 0x18, md5sum is a860e8c0b6d573d191e4ec7db1b1e4f6, all that. Still, gpsp doesn't recognize that the BIOS is there. I'm thinking it's a problem with my folders, but I've checked around and haven't seen anyone suggest anything otherwise.

    My folders are such:

    Emulators
    -gpsp
    gpsp.gpe
    gpsp_wiz
    gba_bios.bin
    etc.
    -roms
    various roms.

    I can't even try my ROMs, because as soon as I launch gpsp.gpe, it tells me that I don't have the BIOS file. So confused :(
     
    Tags:
  2. crookedmouth

    crookedmouth Member

    Joined:
    Jul 14, 2009
    Messages:
    129
    I just checked my folder setup and the gba_bios.bin does go in the same folder as gpsp.gpe. I am unsure of where you placed your roms folder. I just put all my roms in the same folder as gba_bios.bin and gpsp.gpe. I'm unsure but the alternative might be to place them in a folder named rom in the root of your SD card. Try just putting everything directly in your Emulators/gpsp folder and if that doesn't work try "re-installing" everything.
     
  3. notwafle

    notwafle Still Fresh

    Joined:
    Feb 12, 2011
    Messages:
    3
    343px5s.jpg

    That's what my folder looks like.
     
  4. Mr.TwisT

    Mr.TwisT Member

    Joined:
    Nov 10, 2009
    Messages:
    215
    Why is it modified recently? Did you open it and then saved it in a text editor? If you did - you should redownload the original. Check the CRC of your bios, mine is 81977335.
     
  5. crookedmouth

    crookedmouth Member

    Joined:
    Jul 14, 2009
    Messages:
    129
    That's a good point, perhaps when you opened it in the Hex Editor it altered something?
     
  6. notwafle

    notwafle Still Fresh

    Joined:
    Feb 12, 2011
    Messages:
    3
    That is a good point - I'll do that. Thanks!

    EDIT: Didn't work. I checked the CRC like Mr.TwisT suggested, and it's also 81977335. No idea here...

    EDIT AGAIN!: Nevermind! For some reason it works now, joy! Thanks for telling me to redownload it; despite having done that before, it seems that this time it worked :p
     
  7. crookedmouth

    crookedmouth Member

    Joined:
    Jul 14, 2009
    Messages:
    129

Share This Page

Loading...