[Pandora] Problem beim Übersetzen von GTK


relei

Well-Known Member
Staff member
Joined
Dec 27, 2006
Messages
1,205
Hi Leute,

ich versuche gerade die aktuelle GTK+ für die Pandora zu übersetzen (brauche die für Codeblocks) und komme an einer Stelle nicht weiter.
Ich übersetze direkt auf der Pandora und habe folgendes Problem:
Zur Übersetzung von GTK benötige ich die aktuelle glib-Version, die ich übersetzt habe. Mein Problem ist das beim ./configure von GTK immer nur die alte GLIB-Version erkannt wird.
Auch pkg-config zeigt mir immer die alte Version an.
Ich habe es schon mit ldconfig versucht aber das hat nix gebracht. Weiß jemand wie ich dem GTK configure die neue GLIB-Version unterjubeln kann?

Vielen Dank
Rene

-- Di Feb 08, 2011 17:52 --

Hat keiner eine Idee :-(
 
Top