My Usb Connection Isn't Working


junix

Still Fresh
Joined
Nov 29, 2006
Messages
13
Age
48
Location
Rio de Janeiro - Brazil
Website
linuxinabox.org
Hello people,

I have a GP2X F100 with firmware version 2.0.0 :gp2x , my pc there is a linux ubuntu 7.10 operatin system and yesterday I was connecting on my pc, by USB cable, to move some roms and didn't work.

In the syslog, nothing happened, didn't mount and wasn't showed in the log.

So, I changed to another computer with windows xp and it showed to me a message telling: "unreconized usb device, to solve the problem click on the baloon", more or less...

Somebody can help me? Maybe after to change the firmware version, can I solve the problem or is phisicaly problem?

Regards,

Junix
Rio de Janeiro - Brazil

PS.: Sorry my english, I hope that be understand.
 

Alex.

Retired
Joined
Aug 24, 2005
Messages
4,616
Try a different USB cable, see if it makes a difference. The cables that shipped with some GP2Xs are supposedly faulty.
 

Super Jamie

Still Fresh
Joined
Feb 26, 2007
Messages
80
Age
39
Location
Brisbane, AU
Website
linuxaleph.blogspot.com
i find that the gp2 does not work in any usb ports except the ones on the back of my pc, the front usb or a usb hub doesnt work

you could also try turning usb2 off with the command sudo modprobe -r ehci_hcd in a terminal window, then trying again

the command dmesg | tail -n 20 might give you some ideas what's happening (esp if you have a faulty cable, it'll tell you so), and lsusb will let you know if the device is detected or not
 
Top