Gp32 Won't Work Off Batteries!!


Jun 22, 2004
Houston, Texas
Recently my GP has become really fussy about all sorts of things. First some programs started going corrupt, and I'd have to transfer them to my SMC again, then one day, my GP didn't turn on when running off batteries. I got all worried that it somehow died, but when I got home, I plugged it in to the AC Adapter, and it worked fine! So I tried batteries again, and it worked off batteries again. Now, I am having the same problem, but it will not turn on running on batteries. Is this a common problem? Is there a quick fix?

Thnx, Protoss
When you plug the AC adapter into your GP32 it disconnects the battery circuit. It's quite possible that after using the AC adapter the circuit remains disconnected . Try pushing the AC plug in and out of the GP32 socket a few times to reconnect the battery circuit.
This can happen if the AC adaptor isn't set up right, i've seen it loads of times, rather than frying the gp32 it seems to fry something else which stops the batteries from working.

Does the red light come on at all with the batteries?

Protoss posted on Sep 19 2004 at 02:31 PM said:
So clean the parts that the wires connect to? With just a regular rubber eraser? Is there a chance the wires have come loose?

No, clean the metal contacts on both ends, no wires involved. There's a chance they are not connecting properly to the batteries.
Last edited by a moderator:
Errr...Got It Working, I took the plug from the universal adapter I've got and plugged it into the AC adapter plug on my GP, but tilted it a little, it turns on, so I know my GP isnt totally broke :D Time to figure out the reason why it is acting this way...anyone got a quick fix for this?
Nvm that...I got it going on batteries, for the time being...Now I have progressed to a toothpick...I am gonna have to take it apart and rig it somehow...a piece of paper, some glue.