Amiga Emulator emuliert leider nichts


Raphy2

Newbie
Joined
Jan 10, 2007
Messages
108
Age
45
AOL
Raphy2
Hallo, ich hoffe ihr könnt mir helfen, ich wollte eben mit dem UAE4all ne Runde It came from the Desert spielen, aber er läuft leider nicht, ich bekomme immer nur nen weissen Bildschirm und das wars.

das Kickrom habe ich Kick.rom genannt und ins Hauptverzeichniss des Emulators gelegt, es ist Kick 1.3 (habe ich genommen, da dieses Rom das kompatibelste sein sollte)

Aber kein Spiel funktioniert, egal welches ich auswähle.

Ausserdem vermisse ich die Möglichkeit Spiele über mehrere Disketten laden zu können.

Kann mir jemand von euch helfen ?????

Raphy
 

infiltr8

Newbie
Staff member
Joined
Jan 25, 2006
Messages
1,191
Age
41
Location
berlin.germany/ köpenick
LOCATION
berlin.germany/ köpenick
ich sag erstmal .. readme lesen und ansonsten mal UAE2x benutzen .. der iss zwar in den menues buggy aber du kannst gleich im emu die kick roms waehlen ....

zu uae4all ... um genaueres dazu zu sagen muss ichs mir erstmal wieder aufn gp2x raufmachen ... vielleicht hat er macken mit der aktuellen firmware aber ich glaube du hast vielleicht irgendwo nen denkfehler ...

bis bald
tom
 

StarG

Member
Joined
Dec 9, 2006
Messages
470
Location
Germany
Website
copilot.mindforge.cc
It came from the desert läuft mit UAE4ALL...

Ich habe allerdings bemerkt das das booten eines Image manchmal davon abhängt wo der CPU/CHIPSATZ regler im Emumenü steht... probier den mal in die Mitte zu verschieben bzw eins nach links.

* x * * * * <-- beim booten

Wenn du siehst das die Disk bootet kannst du dann den Regler wieder ganz nach links verschieben wo er auch bleiben kann.

x * * * * * <-- beim spielen

Muss an irgendwelchen komischen optimierungen liegen. Hoffe es hilft
 
Top