1. Puck2099
    This version make use of Fenix engine 0.92a (the 'old' Fenix uses 0.84 engine), so it has fixed bugs, improvements, etc.

    Logically games compiled with 0.84 will not work, so you will have to recompile them.

    [​IMG]
Loading...