GPD-WIN frequent blue screens


Jebe457

Member
Joined
Mar 5, 2016
Messages
38
Age
37
Have you changed the CPU to C1 stepping, and tweaking the memory settings in the BIOS yet?
 

dimag0g

Very Active Member
Joined
Jan 12, 2011
Messages
608
Location
Strasbourg, France
Can't say I have, as I never found the setting to do so.

Most BIOS settings hacks require you to reflash your BIOS first to unlock advanced settings. I've done so, and it didn't make things any worse. Just don't start pulling your hair off right away when your GPD will look bricked after a reflash or after you change the DRAM settings - it will come back to life by itself in a minute or so.

My SD card speeds were waaaaaay to slow and unreliable (some people on reddit say the same thing also), especially when writing.

Windows 10 is known to be quite aggressive about putting SD controller in sleep mode on GPD Win. This can be disabled in advanced power settings I believe.
 
Top