Code::Blocks with C/C++ Compiler


ElPoco

Hardcore Member
Joined
Feb 16, 2012
Messages
1,119
Age
38
Location
Paris, France
I've got a bug with my build of openxcom that is due to a bug in the version of yaml-cpp in the codeblocks pnd.

I guess I need to compile a newer version and use it instead?
 

ptitSeb

Serial Porter
Joined
Aug 15, 2012
Messages
9,254
Age
49
Location
France, near Lyon
Probably stable but I'm not sure. Is there an easy way to know?
when codeblock is mounted, do from the commandline
Code:
ls ~/.versions
I guess if you see things like 2.50.0.16, it should be the beta one.
Or do
Code:
gcc --version
If it's 6.3 it's stable. Latest beta should have 9 or 10.
I have 11 here on my pandora, but I don't think I have package the pnd yet. I have to do that, and pushed to the repo a new (last?) stable pnd of it.
 
Top