Search results

  1. RobFord

    Release Pandafe 0.2.2

    Hi Nuhrin so after a little experimentation I have managed to delete the correct part of the run script and it has now found the installed games. I deleted the part on the last line from the ( language.* |    or something like that. Thanks for your help with this. Cheers Rob
  2. RobFord

    Release Pandafe 0.2.2

    Hi Nuhrin Here's the config file. Cheers Rob scummvm.config.zip
  3. RobFord

    Release Pandafe 0.2.2

    Hi Nuhrin Thanks for the reply. I have tried deleting those two files, then pandafe didn't see scumm at all and I couldn't get it to register, I tried rescanning, but no luck. I tried deleting them one at a time, the run script in the scumm folder didn't change anything. Deleting the scumm...
  4. RobFord

    Release Pandafe 0.2.2

    Hi Nuhrin Great front end, it works really well for me on an original CC pandora. I am having a slight issue with trying to add Scumm games. The games I have installed in Scumm are within my Dosbox appdata folder as this was the program I was using play some of them. When I run the scan I...
  5. RobFord

    Release TinyLauncher Run Amiga WHDLoad Games

    This is the error I got when I tried to use a hdfile size greater than 1000 MB
  6. RobFord

    Looking for song names :|

    Are you sure your first one isn't the Beatles 'Hello Goodbye' ?
  7. RobFord

    Battery Issue

    Yep, except a lipo battery is slightly more volatile than a pot of yogurt.
  8. RobFord

    Battery Issue

    Cheers Trashy, I have definitely not left this battery on charge for an extended period of time. The swelling only happened when I was actually on the plane, it then went back to normal when we landed.
  9. RobFord

    Battery Issue

    Hello All I have had a little issue with the battery on this fantastic device and was just wanting others opinions and advice. I have had my Panda for over a year now and am loving this wonder. On Thrsday I had my first holiday abroad with the Panda and was taking it on a Plane. All good I...
  10. RobFord

    Release UAE4All 2.0

    Evening All So, it has been a little while, but I finally managed to have another go at hardfile. The simple solution was that I was trying for a large hardfile. This time I tried with a smaller 250MB hardfile and it worked fine. So a little advice to anyone else trying to get this...
  11. RobFord

    Release UAE4All 2.0

    I will give that a try cheers, although there is a little stubborn part of me that is insisting on creating an HDF that contains all the games and files I think I might want to run :D I think it is generally an issue with the kicks I am using, but I will see what happens when I try to use...
  12. RobFord

    Release UAE4All 2.0

    Thanks Stouffa, unfortunately it is still not working, I am going to try and create an HDF in Winuae without the Amiga Forever roms, I have removed this from my pc. This will mean that I can hopefully get the HDF set up with the roms that I am using for uae4all, although the 3.1 image doesn't...
  13. RobFord

    Release UAE4All 2.0

    Thanks for the hint THB. I have done a little more investigating, the HDF file that I have created was made with a 3.1 kick rom. I tried to delete all the kicks from the appdata folder apart from the kick31.rom. When I tried this uae4all told me that it couldn't find the kick.rom. So I changed...
  14. RobFord

    Release UAE4All 2.0

    Definitely got 'file' selected. Is there a maximum size for the HDF file?
  15. RobFord

    I have decided

    Any need to open a new topic for this?
  16. RobFord

    Release UAE4All 2.0

    Evening I am not too sure if this is the place to put this, I am having a little issue with booting from an HDF file. I have created an HDF file using Winuae everything works on my pc, but as soon as I tried to boot uae4all from this image uae4all tells me that there is no DOS disk in DH0...
  17. RobFord

    Release Hatari (Atari ST emulator) 1.6.1 released

    I have definitely saved the config, as when I quit and restart my default rom location is still in the disks window, disk B uses the location, but disk A doesn't seem to want to as it always defaults to the appdata folder. Not too sure if there is anything else I can try? Cheers Rob
  18. RobFord

    Release SuperZaxxon - Beta 5 released

    If I look at my clock speed it tells me it is running at 850, but the performance I am getting is not 850. Also when I try to choose the preset speed of 500 it actually chooses 600.
  19. RobFord

    Release Hatari (Atari ST emulator) 1.6.1 released

    Hi Skeezix Great work with this. I have found a little bug. Although I have set the default folder for the ROMs the first floppy drive always defaults to the utmp folder. Is this something intentional? Just thought I would ask. Cheers Rob
  20. RobFord

    Release SuperZaxxon - Beta 5 released

    Evening All I have experienced something a little strange with this release of the OS. Every time I boot up my Panda it doesn't seem to boot with the requested clock speed. I have set it to automatically boot at 850 MHz, and changed the warning message to 900 MHz. However when I first...
Top