PC can't see my GP32

Discussion in 'I need help...' started by AdamDawes, Sep 12, 2003.

  1. AdamDawes

    AdamDawes Still Fresh

    Joined:
    Apr 2, 2003
    Messages:
    31
    Yesterday I had to repair my installation of Windows XP, which was a particularly long and tedious process. Today I'm trying to get everything working again, but I can not get my GP32 to connect any more.

    Normally when I switch the GP32 on, WinXP pops up a little message saying that a new device has been detected and makes a beeping noise. Then I can put the GP32 into Link mode and start the PC Link Host app and everything is great.

    After my XP repair, Windows no longer acknowledges when I switch the GP32 on. When I go into Link mode on the GP32 it displays "USB Error. Check PC-Link application. Press B to cancel or SELECT to recover SMC".

    I'm guessing there's an issue with the USB drivers somewhere, but repeated attempts at reinstalling them have failed so far. I'm right-clicking the .inf file and selecting Install; the mouse pointer changes to an hourglass for a fraction of a second, and nothing else happens. I've rebooted after this too, still nothing.

    Can anyone please help me get my GP32 connected again before I go insane?

    Many thanks,
     
    Tags:
  2. Zider

    Zider Member

    Joined:
    Jun 25, 2003
    Messages:
    200
    Location:
    Sweden
    Check the device list to see if there pops up an unknown device or similar when you turn the gp32 on. Also check that you have drivers for the USB controller installed.
     
  3. vcf

    vcf Still Fresh

    Joined:
    Aug 13, 2003
    Messages:
    1
    I'm having almost exactly the same problem...i had the gp32 working on a windows ME edition, now i'm trying to conncet it to a DELL with a fresh XP and get the
    - usb device not recognized - message when i turn on my gp32

    - usb error che pc-link - when i select the link opton non the gp32

    i tried to:

    -install / de install the driver (clicking on the .inf file)

    - add the device manually trhough the device manager: i got a message saying that there are no drivers installed for the gp32 and when i tried to locate the .inf file manually it tells me that it doesn't contain the info for the usb device

    a couple of times i got windows telling me he recognozed the device and the gp32 put in 'waiting' mode but then the PC link app wouldn't 'open the usb port'.

    any suggestions?

    thanks

    vcf
     
  4. AdamDawes

    AdamDawes Still Fresh

    Joined:
    Apr 2, 2003
    Messages:
    31
    Hmm, it does look like it may be a USB problem. When I switch my printer on (also USB) the PC doesn't recognise it. My digital camera (USB) works fine though.. Odd.

    Don't suppose you have any ideas how I would install the USB driver do you? All I can see is that it should be part of WinXP SP 1, which I have installed. I'll be back to reinstalling Windows from scratch soon if I don't get this sorted. :-(

    Thanks for your help,
     
  5. Jorg

    Jorg Still Fresh

    Joined:
    Aug 19, 2003
    Messages:
    45
    Location:
    Netherlands and Belgium
    yeah. make sure you download the gp32 USB driver from www.entware.com/joygp. then, plug your gp32 into your usb and switch it on. a little thing will pop up in XP that lets you install your driver. browse to the folder where you put your gp32 driver, and hit OK. If winXP complains it's not a microsoft certified driver just ignore it and continue. That *should* do the trick.
     
  6. AdamDawes

    AdamDawes Still Fresh

    Joined:
    Apr 2, 2003
    Messages:
    31
    Nah, it was definitely something up with Windows rather than the GP32 driver. I fixed it now... by reinstalling Windows. Thanks for the suggestions everyone and sorry vcf if that doesn't help you much. :(
     

Share This Page

Loading...