FS: Open Pandora 1GHZ

m0tte

Still Fresh
Joined
Dec 27, 2015
Messages
7
Age
40
Hi frededison,

I have a Pandora 1Ghz lying around. I use it maybe twice a year for half a day to play some old emulated games, as far as I can tell, everything is working fine.

I bought it in this thread:
https://pyra-handheld.com/boards/threads/sold-pandora-1ghz.76698/

Please note that as opposed to the linked description, I don't have the original package and the USB Hub as I did not need it when purchasing.

In case you are interested, I can send photos etc.

Edit (adding photos, video, details):

Included:
- OpenPandora device as seen on picutres/video
- AC adapter
- Case with short manual and screen wipe

Damages:
- There is a small crack next to the USB port.
- Some scratches, on one corner of the Pandora and at the battery lid the silver coating is missing on small areas
- There is an oval area in the middle of the display which has a slightly other color. Usually you cannot see it. I have observed it when the display was showing a dark red or blue. If you tell me how to display different colors on the display, I can try to reproduce it and make a photo of it.

20190814_115130.jpg 20190814_115144.jpg 20190814_115152.jpg 20190814_115159.jpg 20190814_115205.jpg 20190814_115220.jpg



Please note that on the video the Pandora runs on 1.2 Ghz but later I found out that it is not running stabile. It runs stable on 1.1 Ghz though.

Regards
m0tte
 
Last edited:

m0tte

Still Fresh
Joined
Dec 27, 2015
Messages
7
Age
40
Hi guys,

sorry for the late response and also for misusing frededison's thread. I am currently abroad and will be back home for two weeks from the 10th of August.

I will make a proper thread with photos and description as required by the board rules. I've also answered your PMs.

m0tte
 

mmielke

Member
Joined
Nov 11, 2010
Messages
197
Hi guys,

sorry for the late response and also for misusing frededison's thread. I am currently abroad and will be back home for two weeks from the 10th of August.

I will make a proper thread with photos and description as required by the board rules. I've also answered your PMs.

m0tte
Hi guys,

sorry for the late response and also for misusing frededison's thread. I am currently abroad and will be back home for two weeks from the 10th of August.

I will make a proper thread with photos and description as required by the board rules. I've also answered your PMs.

m0tte

@m0tte Any updates?
 

m0tte

Still Fresh
Joined
Dec 27, 2015
Messages
7
Age
40
Hi guys,

again sorry for the late response. I had no time to post the images but I managed to pick up the device. I've made some pictures, video and added some details in the first post.

The device is located in Germany, Bavaria.

m0tte
 
Top