Firmware Problems.

Discussion in 'I need help...' started by lynx2oo2, Feb 11, 2004.

  1. lynx2oo2

    lynx2oo2 Still Fresh

    Joined:
    Jan 14, 2004
    Messages:
    86
    Updated to the new aquafish firmware this morning, the flash went fine, but now I can not access the official firmware and pc link in pacrom does not work (keep getting timeouts ect), whenever i try to access the official fimware it loads wind-ups.

    As I can not get into a pc-link I can not upload a different firmware (ie mr spivs)

    HELP.
     
    Tags:
  2. Squidge

    Squidge Certified Guru

    Joined:
    Nov 16, 2003
    Messages:
    8,495
    Location:
    UK
    You can upload a pclink for Pacrom or Windups (v.small, so chance of transfer is high), and then use that to upload a new firmware.
     
  3. extremegamer

    extremegamer Guest

    Aquafish said that pc link in pac rom wouldn't work in his posts, but he also said the the Euro pc link works just fine. Can you access that when you first turn your gp on? How about when you hold select and turn your gp on?
     
  4. lynx2oo2

    lynx2oo2 Still Fresh

    Joined:
    Jan 14, 2004
    Messages:
    86
    Ahaa, forgot my digi camera acts as a mass storage device in xp, so got the mr spivs firmware back on, phew.

    Next question is - Having read in previous posts that the problem I was having with gp cinema from joygp is the firmware version I had, I tried to flash with aquafish's, but when I try to access the official fw from the boot menu, it loads wind-ups instead??? which is where the problems with pc-link start, because as you say, pacrom does not work with aquafish's.

    Hmmm, loose loose situation.

    BTW, my gp cinema starts to load, but the loading stops and freezes the gp32, at least I can still use moviepark.
     

Share This Page

Loading...